<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.aceweekly.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.5.3 -->
		<title>What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington? | Ace Weekly</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;display=swap" /></noscript>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Ace Weekly | Lexington&#039;s Weekly Newspaper Since 1989" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington? | Ace Weekly" />
		<meta property="og:url" content="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/" />
		<meta property="article:published_time" content="2022-01-12T15:50:28+00:00" />
		<meta property="article:modified_time" content="2022-01-12T15:50:28+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.aceweekly.com" />
		<meta name="twitter:title" content="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington? | Ace Weekly" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3.jpg" /><meta name="author" content="Digital">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Feed" href="https://www.aceweekly.com/feed/" />
<link rel="alternate" type="text/calendar" title="Ace Weekly &raquo; iCal Feed" href="https://www.aceweekly.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.aceweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='adsns_css-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1638291464' type='text/css' media='all' />


<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='synved-shortcode-layout-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1638291464' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1638291464' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1638291464' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1638291464' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1638291464' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1638291464' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style.css?ver=1638291465' type='text/css' media='all' />
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script data-minify="1" type='text/javascript' async src='https://www.aceweekly.com/wp-content/cache/min/1/menu/page.js?ver=1638887361' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1' id='jquery-babbq-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1638291465' id='jquery-scrolltab-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1638291465' id='jquery-unselectable-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1638291465' id='synved-shortcode-base-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1638291465' id='synved-shortcode-custom-js' defer></script>
<link rel="https://api.w.org/" href="https://www.aceweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aceweekly.com/wp-json/wp/v2/posts/51052" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aceweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aceweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.aceweekly.com/?p=51052' />
<link rel="alternate" type="application/json+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><link rel="canonical" href="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/"/>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7848943656877240"
     crossorigin="anonymous"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.aceweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.aceweekly.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.aceweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.aceweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<style type="text/css"></style>
<meta property="og:site_name" content="Ace Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/">
<meta property="og:title" content="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?">
<meta property="og:description" content="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington, KY? Are celebrations still happening this year? Martin Luther King Jr. Day falls on Monday, January 17, 2022.&nbsp; What’s Open, What’s Closed on MLK Day, 2022 in Lexington, KY? CITY All U.S. banks and most (but not all) local Lexington banks are closed&hellip;">
<meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3.jpg">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="480">
<meta property="article:published_time" content="2022-01-12T15:50:28+00:00">
<meta property="article:modified_time" content="2022-01-12T15:50:28+00:00">
<meta property="article:author" content="https://www.aceweekly.com/author/digital/">
<meta property="article:section" content="News">

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7848943656877240" crossorigin="anonymous" type="text/javascript" defer></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="https:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/www.aceweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1954";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7848943656877240"
     crossorigin="anonymous"></script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EP5C0VTW1V"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EP5C0VTW1V');
</script>
</head>

<body class="post-template-default single single-post postid-51052 single-format-standard tribe-no-js tribe-bar-is-disabled whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/acemagazinelex" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/acemagazinelex" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/acemagazinelex" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1762"><a href="/">Home</a></li>
<li id="menu-item-15441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-11639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li>
	<li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li>
</ul>
</li>
<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li>
	<li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li>
	<li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li>
	<li id="menu-item-1716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li>
	<li id="menu-item-1721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li>
	<li id="menu-item-1723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li>
	<li id="menu-item-14825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li>
	<li id="menu-item-1725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li>
	<li id="menu-item-8049" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li>
	<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li>
	<li id="menu-item-7658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li>
	<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li>
	<li id="menu-item-7660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-1727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li>
		<li id="menu-item-1728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li>
		<li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li>
	<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li>
	<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li>
	<li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
	<li id="menu-item-8045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li>
	<li id="menu-item-14806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.aceweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, January 12, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-contact" class="top-header-menu"><li id="menu-item-39516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/acemagazinelex" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/acemagazinelex" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/acemagazinelex" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.aceweekly.com/">
                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/09/ace_logo_pink-e1630594773557.png"/><noscript><img src="https://www.aceweekly.com/wp-content/uploads/2021/09/ace_logo_pink-e1630594773557.png" alt=""/></noscript>
                <span class="td-visual-hidden">Ace Weekly</span>
            </a>
                </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><a href="https://www.aceweekly.com/advertising/"><img style="align:right;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img style="align:right;" src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.aceweekly.com/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png" alt=""/></noscript>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.aceweekly.com/">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/09/ace_logo_pink-e1630594773557.png"/><noscript><img src="https://www.aceweekly.com/wp-content/uploads/2021/09/ace_logo_pink-e1630594773557.png" alt=""/></noscript>
		</a>
		    </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1762"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.aceweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-51052" class="post-51052 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?"><meta itemprop="url" content = "https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/">What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.aceweekly.com/category/news/">News</a></li></ul>
            <header>
                <h1 class="entry-title">What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T10:50:28+00:00" >January 12, 2022</time></span>                                                        </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3.jpg" data-caption=""><img width="640" height="320" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20320'%3E%3C/svg%3E" alt="mlk: martin luther king, jr. giving his famous speech at the podium in black and white" title="Martin Luther King Jr. 3" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3-640x320.jpg"/><noscript><img width="640" height="320" class="entry-thumb td-modal-image" src="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3-640x320.jpg" alt="mlk: martin luther king, jr. giving his famous speech at the podium in black and white" title="Martin Luther King Jr. 3"/></noscript></a></div>
        <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/" data-a2a-title="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2022%2F01%2Fwhats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington%2F&amp;linkname=What%E2%80%99s%20Open%2C%20What%E2%80%99s%20Closed%20on%20Martin%20Luther%20King%20Day%202022%20in%20Lexington%3F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><h5>What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington, KY? Are celebrations still happening this year?</h5>
<h6><i>Martin Luther King Jr. Day falls on Monday, January 17, 2022.&nbsp;</i></h6>
<h5><b>What’s Open, What’s Closed on MLK Day, 2022 in Lexington, KY?</b></h5>
<h6><b>CITY</b></h6>
<p>All U.S. <b>banks</b> and most (but not all) local Lexington <b>banks</b> are closed for the MLK holiday. Please call specific locations for special hours.</p>
<p><b>Fayette County Public Schools</b> and offices are closed for MLK Day on Monday, January 17, 2022.</p>
<p><b>Lexington-Fayette Urban County Government</b> offices will be closed on Monday, January 17, 2021.</p>
<p>All <b>Lexington Public Libraries</b> are closed for MLK Day.</p>
<p>On Monday, January 17, <b>Lextran</b> will operate on normal weekday service. Due to the Freedom March, Lextran buses will load and unload on High Street from approximately 9:05 am – 11:30 am with several routes detoured. The Downtown Transit Center will not be accessible for buses during this time. Lextran Customer Service will be open normal weekday hours, from 6:00 am – 6:00 pm. Additionally, the Loudon Administrative Building will be closed in observance of the holiday. Lextran buses will return to loading and unloading on Vine Street and routes will return to regular service once the Freedom March ends. See Lextran’s website for more information.</p>
<p>No <b>trash collection</b> on Monday, January 17, 2022. The makeup date is Wednesday, January 19, 2022.</p>
<p><b>MAIL</b></p>
<p><b>Post Offices </b>are closed in observance of the holiday on Monday, January 17, 2022. There is no mail delivery or pickup for the holiday.</p>
<p><b>FedEx</b> will deliver and locations are open on Monday, January 17, 2022. However, FedEx Express services will be modified. <b>UPS</b> services will also remain open on Martin Luther King Day.</p>
<p><img class="alignnone size-thumbnail wp-image-44676" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" alt="mlk: martin luther king, jr. giving his famous speech at the podium in black and white" width="300" height="300" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3-300x300.jpg"><noscript><img class="alignnone size-thumbnail wp-image-44676" src="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3-300x300.jpg" alt="mlk: martin luther king, jr. giving his famous speech at the podium in black and white" width="300" height="300"></noscript></p>
<h5><b>MLK Day at a Glance – Monday, January 17, 2022</b></h5>
<p>Lexington’s MLK Day celebration will continue with an in person Freedom March beginning at 10 a.m. at the Lexington Central Bank Center, following a virtual program that will take place on Youtube at noon. Pre-registration for the march is recommended and face masks are required regardless of vaccination status.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aceweekly.com/2021/12/ace-january-2022-digital-edition/">Ace January 2022 Digital Edition</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.aceweekly.com/author/digital/">Digital</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Digital"></span><meta itemprop="datePublished" content="2022-01-12T10:50:28+00:00"><meta itemprop="dateModified" content="2022-01-12T10:50:28-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aceweekly.com/2022/01/whats-open-whats-closed-on-martin-luther-king-day-2022-in-lexington/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aceweekly.com/wp-content/uploads/2021/09/ace_logo_pink-e1630594773557.png"></span><meta itemprop="name" content="Ace Weekly"></span><meta itemprop="headline " content="What’s Open, What’s Closed on Martin Luther King Day 2022 in Lexington?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aceweekly.com/wp-content/uploads/2018/12/Martin-Luther-King-Jr.-3.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="480"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_61dfafa5e155f = new tdBlock();
block_td_uid_2_61dfafa5e155f.id = "td_uid_2_61dfafa5e155f";
block_td_uid_2_61dfafa5e155f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_61dfafa5e155f_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":51052,"live_filter_cur_post_author":"39608"}';
block_td_uid_2_61dfafa5e155f.td_column_number = "3";
block_td_uid_2_61dfafa5e155f.block_type = "td_block_related_posts";
block_td_uid_2_61dfafa5e155f.post_count = "3";
block_td_uid_2_61dfafa5e155f.found_posts = "1659";
block_td_uid_2_61dfafa5e155f.header_color = "";
block_td_uid_2_61dfafa5e155f.ajax_pagination_infinite_stop = "";
block_td_uid_2_61dfafa5e155f.max_num_pages = "553";
tdBlocksArray.push(block_td_uid_2_61dfafa5e155f);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_61dfafa5e155f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_61dfafa5e155f" ><h4 class="td-related-title"><a id="td_uid_3_61dfafa5e404a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_61dfafa5e155f" href="#">RELATED ARTICLES</a><a id="td_uid_4_61dfafa5e404f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_61dfafa5e155f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_61dfafa5e155f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aceweekly.com/2021/12/lexington-health-and-outdoor-news-january-2022/" rel="bookmark" title="Lexington Health and Outdoor News &#8211; January 2022"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="" title="Lexington Health and Outdoor News &#8211; January 2022" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/12/p14_Mayor_Humbaugh_Day-e1640891478691-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2021/12/p14_Mayor_Humbaugh_Day-e1640891478691-238x178.jpg" alt="" title="Lexington Health and Outdoor News &#8211; January 2022"/></noscript></a></div>                <a href="https://www.aceweekly.com/category/health-wellness/" class="td-post-category">Health &amp; Wellness</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2021/12/lexington-health-and-outdoor-news-january-2022/" rel="bookmark" title="Lexington Health and Outdoor News &#8211; January 2022">Lexington Health and Outdoor News &#8211; January 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aceweekly.com/2021/12/lexington-business-news-january-2022/" rel="bookmark" title="Lexington Business News &#8211; January 2022"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="" title="Lexington Business News &#8211; January 2022" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/12/p6_Manchester-hotel-groundbreaking_Jan2022-e1640890375903-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2021/12/p6_Manchester-hotel-groundbreaking_Jan2022-e1640890375903-238x178.jpg" alt="" title="Lexington Business News &#8211; January 2022"/></noscript></a></div>                <a href="https://www.aceweekly.com/category/news/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2021/12/lexington-business-news-january-2022/" rel="bookmark" title="Lexington Business News &#8211; January 2022">Lexington Business News &#8211; January 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.aceweekly.com/2021/12/where-to-eat-drink-and-celebrate-new-years-2022-in-lexington/" rel="bookmark" title="Where to Eat, Drink, and Celebrate New Year’s 2022 in Lexington"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="" title="Where to Eat, Drink, and Celebrate New Year’s 2022 in Lexington" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/12/where-to-dine-drink-new-years-eve-lexington-ky-scaled-e1640883078192-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2021/12/where-to-dine-drink-new-years-eve-lexington-ky-scaled-e1640883078192-238x178.jpg" alt="" title="Where to Eat, Drink, and Celebrate New Year’s 2022 in Lexington"/></noscript></a></div>                <a href="https://www.aceweekly.com/category/food/drinks/" class="td-post-category">Drinks</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2021/12/where-to-eat-drink-and-celebrate-new-years-2022-in-lexington/" rel="bookmark" title="Where to Eat, Drink, and Celebrate New Year’s 2022 in Lexington">Where to Eat, Drink, and Celebrate New Year’s 2022 in Lexington</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61dfafa5e155f" data-td_block_id="td_uid_2_61dfafa5e155f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61dfafa5e155f" data-td_block_id="td_uid_2_61dfafa5e155f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><div class="block-title"><span>Search Ace Magazine</span></div><form method="get" class="td-search-form-widget" action="https://www.aceweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>Subscribe to Ace&#8217;s E-dition!</span></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link data-minify="1" href="https://www.aceweekly.com/wp-content/cache/min/1/embedcode/classic-081711.css?ver=1638291465" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
<div class="mc-field-group">
	<label for="mce-EMAIL"> Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ace&#8217;s Lexington Dining Guide</span></div>			<div class="textwidget"><a href="https://www.aceweekly.com/2012/06/aces-annual-lexington-dining-guide-welcome/"><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20171'%3E%3C/svg%3E" alt="" width="300" height="171" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" /><noscript><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="http://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" alt="" width="300" height="171" /></noscript></a></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Cuisine Scene :: Lexington Restaurant Advertising</span></div>			<div class="textwidget"><p><a href="http://www.puccinissmilingteeth.com/locations?search=Lexington%2CKY"><img class="alignnone size-medium wp-image-8167" title="cuisine scene_puccinnis" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20106'%3E%3C/svg%3E" alt="" width="300" height="106" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/cuisine-scene_puccinnis-300x106.jpg" /><noscript><img class="alignnone size-medium wp-image-8167" title="cuisine scene_puccinnis" src="http://www.aceweekly.com/wp-content/uploads/2012/07/cuisine-scene_puccinnis-300x106.jpg" alt="" width="300" height="106" /></noscript></a><br />
<br />
<a href="https://superiorpaintlex.net"><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/09/Superior_Paint_ace_ad.jpg" /><noscript><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd" src="https://www.aceweekly.com/wp-content/uploads/2021/09/Superior_Paint_ace_ad.jpg" alt="" width="300" height="250" /></noscript></a></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p>
	<a href="http://www.libertyhilllexington.com/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/09/Libertyhill_Aug.jpg" /><noscript><img alt="" src="https://www.aceweekly.com/wp-content/uploads/2021/09/Libertyhill_Aug.jpg" /></noscript></a>
</p>
<p>
	<a href="https://www.aceweekly.com/events/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /><noscript><img alt="" src="https://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /></noscript></a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Amazon Ads</span></div>			<div class="textwidget"><iframe src="https://rcm.amazon.com/e/cm?t=acew-20&o=1&p=12&l=ur1&category=kindlerotating&f=ifr" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"><a href="https://superiorpaintlex.net"><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2021/09/Superior_Paint_ace_ad.jpg" /><noscript><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd" src="https://www.aceweekly.com/wp-content/uploads/2021/09/Superior_Paint_ace_ad.jpg" alt="" width="300" height="250" /></noscript></a></div>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Ace Issues Archive 2007-Current</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Ace Issues Archive 2007-Current</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.aceweekly.com/2022/01/'> January 2022 </option>
	<option value='https://www.aceweekly.com/2021/12/'> December 2021 </option>
	<option value='https://www.aceweekly.com/2021/11/'> November 2021 </option>
	<option value='https://www.aceweekly.com/2021/10/'> October 2021 </option>
	<option value='https://www.aceweekly.com/2021/09/'> September 2021 </option>
	<option value='https://www.aceweekly.com/2021/08/'> August 2021 </option>
	<option value='https://www.aceweekly.com/2021/07/'> July 2021 </option>
	<option value='https://www.aceweekly.com/2021/06/'> June 2021 </option>
	<option value='https://www.aceweekly.com/2021/05/'> May 2021 </option>
	<option value='https://www.aceweekly.com/2021/04/'> April 2021 </option>
	<option value='https://www.aceweekly.com/2021/03/'> March 2021 </option>
	<option value='https://www.aceweekly.com/2021/02/'> February 2021 </option>
	<option value='https://www.aceweekly.com/2021/01/'> January 2021 </option>
	<option value='https://www.aceweekly.com/2020/12/'> December 2020 </option>
	<option value='https://www.aceweekly.com/2020/11/'> November 2020 </option>
	<option value='https://www.aceweekly.com/2020/10/'> October 2020 </option>
	<option value='https://www.aceweekly.com/2020/09/'> September 2020 </option>
	<option value='https://www.aceweekly.com/2020/08/'> August 2020 </option>
	<option value='https://www.aceweekly.com/2020/07/'> July 2020 </option>
	<option value='https://www.aceweekly.com/2020/06/'> June 2020 </option>
	<option value='https://www.aceweekly.com/2020/05/'> May 2020 </option>
	<option value='https://www.aceweekly.com/2020/04/'> April 2020 </option>
	<option value='https://www.aceweekly.com/2020/03/'> March 2020 </option>
	<option value='https://www.aceweekly.com/2020/02/'> February 2020 </option>
	<option value='https://www.aceweekly.com/2020/01/'> January 2020 </option>
	<option value='https://www.aceweekly.com/2019/12/'> December 2019 </option>
	<option value='https://www.aceweekly.com/2019/11/'> November 2019 </option>
	<option value='https://www.aceweekly.com/2019/10/'> October 2019 </option>
	<option value='https://www.aceweekly.com/2019/09/'> September 2019 </option>
	<option value='https://www.aceweekly.com/2019/08/'> August 2019 </option>
	<option value='https://www.aceweekly.com/2019/07/'> July 2019 </option>
	<option value='https://www.aceweekly.com/2019/06/'> June 2019 </option>
	<option value='https://www.aceweekly.com/2019/05/'> May 2019 </option>
	<option value='https://www.aceweekly.com/2019/04/'> April 2019 </option>
	<option value='https://www.aceweekly.com/2019/03/'> March 2019 </option>
	<option value='https://www.aceweekly.com/2019/02/'> February 2019 </option>
	<option value='https://www.aceweekly.com/2019/01/'> January 2019 </option>
	<option value='https://www.aceweekly.com/2018/12/'> December 2018 </option>
	<option value='https://www.aceweekly.com/2018/11/'> November 2018 </option>
	<option value='https://www.aceweekly.com/2018/10/'> October 2018 </option>
	<option value='https://www.aceweekly.com/2018/09/'> September 2018 </option>
	<option value='https://www.aceweekly.com/2018/08/'> August 2018 </option>
	<option value='https://www.aceweekly.com/2018/07/'> July 2018 </option>
	<option value='https://www.aceweekly.com/2018/06/'> June 2018 </option>
	<option value='https://www.aceweekly.com/2018/05/'> May 2018 </option>
	<option value='https://www.aceweekly.com/2018/04/'> April 2018 </option>
	<option value='https://www.aceweekly.com/2018/03/'> March 2018 </option>
	<option value='https://www.aceweekly.com/2018/02/'> February 2018 </option>
	<option value='https://www.aceweekly.com/2018/01/'> January 2018 </option>
	<option value='https://www.aceweekly.com/2017/12/'> December 2017 </option>
	<option value='https://www.aceweekly.com/2017/11/'> November 2017 </option>
	<option value='https://www.aceweekly.com/2017/10/'> October 2017 </option>
	<option value='https://www.aceweekly.com/2017/09/'> September 2017 </option>
	<option value='https://www.aceweekly.com/2017/08/'> August 2017 </option>
	<option value='https://www.aceweekly.com/2017/07/'> July 2017 </option>
	<option value='https://www.aceweekly.com/2017/06/'> June 2017 </option>
	<option value='https://www.aceweekly.com/2017/05/'> May 2017 </option>
	<option value='https://www.aceweekly.com/2017/03/'> March 2017 </option>
	<option value='https://www.aceweekly.com/2017/01/'> January 2017 </option>
	<option value='https://www.aceweekly.com/2016/12/'> December 2016 </option>
	<option value='https://www.aceweekly.com/2016/11/'> November 2016 </option>
	<option value='https://www.aceweekly.com/2016/10/'> October 2016 </option>
	<option value='https://www.aceweekly.com/2016/09/'> September 2016 </option>
	<option value='https://www.aceweekly.com/2016/08/'> August 2016 </option>
	<option value='https://www.aceweekly.com/2016/07/'> July 2016 </option>
	<option value='https://www.aceweekly.com/2016/06/'> June 2016 </option>
	<option value='https://www.aceweekly.com/2016/05/'> May 2016 </option>
	<option value='https://www.aceweekly.com/2016/04/'> April 2016 </option>
	<option value='https://www.aceweekly.com/2016/03/'> March 2016 </option>
	<option value='https://www.aceweekly.com/2016/02/'> February 2016 </option>
	<option value='https://www.aceweekly.com/2016/01/'> January 2016 </option>
	<option value='https://www.aceweekly.com/2015/12/'> December 2015 </option>
	<option value='https://www.aceweekly.com/2015/11/'> November 2015 </option>
	<option value='https://www.aceweekly.com/2015/10/'> October 2015 </option>
	<option value='https://www.aceweekly.com/2015/09/'> September 2015 </option>
	<option value='https://www.aceweekly.com/2015/08/'> August 2015 </option>
	<option value='https://www.aceweekly.com/2015/07/'> July 2015 </option>
	<option value='https://www.aceweekly.com/2015/06/'> June 2015 </option>
	<option value='https://www.aceweekly.com/2015/05/'> May 2015 </option>
	<option value='https://www.aceweekly.com/2015/04/'> April 2015 </option>
	<option value='https://www.aceweekly.com/2015/03/'> March 2015 </option>
	<option value='https://www.aceweekly.com/2015/02/'> February 2015 </option>
	<option value='https://www.aceweekly.com/2015/01/'> January 2015 </option>
	<option value='https://www.aceweekly.com/2014/12/'> December 2014 </option>
	<option value='https://www.aceweekly.com/2014/11/'> November 2014 </option>
	<option value='https://www.aceweekly.com/2014/10/'> October 2014 </option>
	<option value='https://www.aceweekly.com/2014/09/'> September 2014 </option>
	<option value='https://www.aceweekly.com/2014/08/'> August 2014 </option>
	<option value='https://www.aceweekly.com/2014/07/'> July 2014 </option>
	<option value='https://www.aceweekly.com/2014/06/'> June 2014 </option>
	<option value='https://www.aceweekly.com/2014/05/'> May 2014 </option>
	<option value='https://www.aceweekly.com/2014/04/'> April 2014 </option>
	<option value='https://www.aceweekly.com/2014/03/'> March 2014 </option>
	<option value='https://www.aceweekly.com/2014/02/'> February 2014 </option>
	<option value='https://www.aceweekly.com/2014/01/'> January 2014 </option>
	<option value='https://www.aceweekly.com/2013/12/'> December 2013 </option>
	<option value='https://www.aceweekly.com/2013/11/'> November 2013 </option>
	<option value='https://www.aceweekly.com/2013/10/'> October 2013 </option>
	<option value='https://www.aceweekly.com/2013/09/'> September 2013 </option>
	<option value='https://www.aceweekly.com/2013/08/'> August 2013 </option>
	<option value='https://www.aceweekly.com/2013/07/'> July 2013 </option>
	<option value='https://www.aceweekly.com/2013/06/'> June 2013 </option>
	<option value='https://www.aceweekly.com/2013/05/'> May 2013 </option>
	<option value='https://www.aceweekly.com/2013/04/'> April 2013 </option>
	<option value='https://www.aceweekly.com/2013/03/'> March 2013 </option>
	<option value='https://www.aceweekly.com/2013/02/'> February 2013 </option>
	<option value='https://www.aceweekly.com/2013/01/'> January 2013 </option>
	<option value='https://www.aceweekly.com/2012/12/'> December 2012 </option>
	<option value='https://www.aceweekly.com/2012/11/'> November 2012 </option>
	<option value='https://www.aceweekly.com/2012/10/'> October 2012 </option>
	<option value='https://www.aceweekly.com/2012/09/'> September 2012 </option>
	<option value='https://www.aceweekly.com/2012/08/'> August 2012 </option>
	<option value='https://www.aceweekly.com/2012/07/'> July 2012 </option>
	<option value='https://www.aceweekly.com/2012/06/'> June 2012 </option>
	<option value='https://www.aceweekly.com/2012/05/'> May 2012 </option>
	<option value='https://www.aceweekly.com/2012/04/'> April 2012 </option>
	<option value='https://www.aceweekly.com/2012/03/'> March 2012 </option>
	<option value='https://www.aceweekly.com/2012/02/'> February 2012 </option>
	<option value='https://www.aceweekly.com/2012/01/'> January 2012 </option>
	<option value='https://www.aceweekly.com/2011/12/'> December 2011 </option>
	<option value='https://www.aceweekly.com/2011/11/'> November 2011 </option>
	<option value='https://www.aceweekly.com/2011/10/'> October 2011 </option>
	<option value='https://www.aceweekly.com/2011/09/'> September 2011 </option>
	<option value='https://www.aceweekly.com/2011/08/'> August 2011 </option>
	<option value='https://www.aceweekly.com/2011/07/'> July 2011 </option>
	<option value='https://www.aceweekly.com/2011/06/'> June 2011 </option>
	<option value='https://www.aceweekly.com/2011/05/'> May 2011 </option>
	<option value='https://www.aceweekly.com/2011/04/'> April 2011 </option>
	<option value='https://www.aceweekly.com/2011/03/'> March 2011 </option>
	<option value='https://www.aceweekly.com/2011/02/'> February 2011 </option>
	<option value='https://www.aceweekly.com/2011/01/'> January 2011 </option>
	<option value='https://www.aceweekly.com/2010/12/'> December 2010 </option>
	<option value='https://www.aceweekly.com/2010/11/'> November 2010 </option>
	<option value='https://www.aceweekly.com/2010/10/'> October 2010 </option>
	<option value='https://www.aceweekly.com/2010/09/'> September 2010 </option>
	<option value='https://www.aceweekly.com/2010/08/'> August 2010 </option>
	<option value='https://www.aceweekly.com/2010/07/'> July 2010 </option>
	<option value='https://www.aceweekly.com/2010/06/'> June 2010 </option>
	<option value='https://www.aceweekly.com/2010/05/'> May 2010 </option>
	<option value='https://www.aceweekly.com/2010/04/'> April 2010 </option>
	<option value='https://www.aceweekly.com/2010/03/'> March 2010 </option>
	<option value='https://www.aceweekly.com/2010/02/'> February 2010 </option>
	<option value='https://www.aceweekly.com/2010/01/'> January 2010 </option>
	<option value='https://www.aceweekly.com/2009/12/'> December 2009 </option>
	<option value='https://www.aceweekly.com/2009/11/'> November 2009 </option>
	<option value='https://www.aceweekly.com/2009/10/'> October 2009 </option>
	<option value='https://www.aceweekly.com/2009/09/'> September 2009 </option>
	<option value='https://www.aceweekly.com/2009/08/'> August 2009 </option>
	<option value='https://www.aceweekly.com/2009/07/'> July 2009 </option>
	<option value='https://www.aceweekly.com/2009/06/'> June 2009 </option>
	<option value='https://www.aceweekly.com/2009/05/'> May 2009 </option>
	<option value='https://www.aceweekly.com/2009/04/'> April 2009 </option>
	<option value='https://www.aceweekly.com/2009/03/'> March 2009 </option>
	<option value='https://www.aceweekly.com/2009/02/'> February 2009 </option>
	<option value='https://www.aceweekly.com/2009/01/'> January 2009 </option>
	<option value='https://www.aceweekly.com/2008/12/'> December 2008 </option>
	<option value='https://www.aceweekly.com/2008/11/'> November 2008 </option>
	<option value='https://www.aceweekly.com/2008/10/'> October 2008 </option>
	<option value='https://www.aceweekly.com/2008/08/'> August 2008 </option>
	<option value='https://www.aceweekly.com/2008/07/'> July 2008 </option>
	<option value='https://www.aceweekly.com/2008/06/'> June 2008 </option>
	<option value='https://www.aceweekly.com/2008/05/'> May 2008 </option>
	<option value='https://www.aceweekly.com/2008/04/'> April 2008 </option>
	<option value='https://www.aceweekly.com/2008/03/'> March 2008 </option>
	<option value='https://www.aceweekly.com/2007/12/'> December 2007 </option>
	<option value='https://www.aceweekly.com/2007/11/'> November 2007 </option>
	<option value='https://www.aceweekly.com/2007/09/'> September 2007 </option>
	<option value='https://www.aceweekly.com/2007/08/'> August 2007 </option>
	<option value='https://www.aceweekly.com/2007/07/'> July 2007 </option>
	<option value='https://www.aceweekly.com/2007/06/'> June 2007 </option>
	<option value='https://www.aceweekly.com/2007/05/'> May 2007 </option>
	<option value='https://www.aceweekly.com/2007/04/'> April 2007 </option>
	<option value='https://www.aceweekly.com/2007/03/'> March 2007 </option>
	<option value='https://www.aceweekly.com/2006/12/'> December 2006 </option>
	<option value='https://www.aceweekly.com/2006/01/'> January 2006 </option>
	<option value='https://www.aceweekly.com/2005/09/'> September 2005 </option>
	<option value='https://www.aceweekly.com/2005/06/'> June 2005 </option>
	<option value='https://www.aceweekly.com/2005/03/'> March 2005 </option>
	<option value='https://www.aceweekly.com/2005/02/'> February 2005 </option>
	<option value='https://www.aceweekly.com/2005/01/'> January 2005 </option>
	<option value='https://www.aceweekly.com/2004/11/'> November 2004 </option>
	<option value='https://www.aceweekly.com/2004/10/'> October 2004 </option>
	<option value='https://www.aceweekly.com/2004/09/'> September 2004 </option>
	<option value='https://www.aceweekly.com/2004/08/'> August 2004 </option>
	<option value='https://www.aceweekly.com/2004/07/'> July 2004 </option>
	<option value='https://www.aceweekly.com/2004/06/'> June 2004 </option>
	<option value='https://www.aceweekly.com/2003/12/'> December 2003 </option>
	<option value='https://www.aceweekly.com/2003/11/'> November 2003 </option>
	<option value='https://www.aceweekly.com/2003/09/'> September 2003 </option>
	<option value='https://www.aceweekly.com/2003/08/'> August 2003 </option>
	<option value='https://www.aceweekly.com/2003/07/'> July 2003 </option>
	<option value='https://www.aceweekly.com/2003/06/'> June 2003 </option>
	<option value='https://www.aceweekly.com/2003/04/'> April 2003 </option>
	<option value='https://www.aceweekly.com/2003/03/'> March 2003 </option>
	<option value='https://www.aceweekly.com/2003/02/'> February 2003 </option>
	<option value='https://www.aceweekly.com/2003/01/'> January 2003 </option>
	<option value='https://www.aceweekly.com/2002/12/'> December 2002 </option>
	<option value='https://www.aceweekly.com/2002/11/'> November 2002 </option>
	<option value='https://www.aceweekly.com/2002/10/'> October 2002 </option>
	<option value='https://www.aceweekly.com/2002/09/'> September 2002 </option>
	<option value='https://www.aceweekly.com/2002/07/'> July 2002 </option>
	<option value='https://www.aceweekly.com/2002/05/'> May 2002 </option>
	<option value='https://www.aceweekly.com/2002/04/'> April 2002 </option>
	<option value='https://www.aceweekly.com/2002/03/'> March 2002 </option>
	<option value='https://www.aceweekly.com/2002/02/'> February 2002 </option>
	<option value='https://www.aceweekly.com/2002/01/'> January 2002 </option>
	<option value='https://www.aceweekly.com/2001/11/'> November 2001 </option>
	<option value='https://www.aceweekly.com/2001/10/'> October 2001 </option>
	<option value='https://www.aceweekly.com/2001/09/'> September 2001 </option>
	<option value='https://www.aceweekly.com/2001/08/'> August 2001 </option>
	<option value='https://www.aceweekly.com/2001/05/'> May 2001 </option>
	<option value='https://www.aceweekly.com/2001/04/'> April 2001 </option>
	<option value='https://www.aceweekly.com/2001/03/'> March 2001 </option>
	<option value='https://www.aceweekly.com/2001/02/'> February 2001 </option>
	<option value='https://www.aceweekly.com/2001/01/'> January 2001 </option>
	<option value='https://www.aceweekly.com/2000/12/'> December 2000 </option>
	<option value='https://www.aceweekly.com/2000/11/'> November 2000 </option>
	<option value='https://www.aceweekly.com/2000/10/'> October 2000 </option>
	<option value='https://www.aceweekly.com/2000/09/'> September 2000 </option>
	<option value='https://www.aceweekly.com/2000/08/'> August 2000 </option>
	<option value='https://www.aceweekly.com/2000/07/'> July 2000 </option>
	<option value='https://www.aceweekly.com/2000/06/'> June 2000 </option>
	<option value='https://www.aceweekly.com/2000/05/'> May 2000 </option>
	<option value='https://www.aceweekly.com/2000/04/'> April 2000 </option>
	<option value='https://www.aceweekly.com/2000/03/'> March 2000 </option>
	<option value='https://www.aceweekly.com/2000/01/'> January 2000 </option>
	<option value='https://www.aceweekly.com/1999/12/'> December 1999 </option>
	<option value='https://www.aceweekly.com/1999/11/'> November 1999 </option>
	<option value='https://www.aceweekly.com/1999/10/'> October 1999 </option>
	<option value='https://www.aceweekly.com/1999/09/'> September 1999 </option>
	<option value='https://www.aceweekly.com/1999/08/'> August 1999 </option>
	<option value='https://www.aceweekly.com/1999/07/'> July 1999 </option>
	<option value='https://www.aceweekly.com/1999/06/'> June 1999 </option>
	<option value='https://www.aceweekly.com/1999/05/'> May 1999 </option>
	<option value='https://www.aceweekly.com/1999/04/'> April 1999 </option>
	<option value='https://www.aceweekly.com/1998/12/'> December 1998 </option>
	<option value='https://www.aceweekly.com/1998/11/'> November 1998 </option>
	<option value='https://www.aceweekly.com/1998/08/'> August 1998 </option>
	<option value='https://www.aceweekly.com/1998/07/'> July 1998 </option>
	<option value='https://www.aceweekly.com/1998/06/'> June 1998 </option>
	<option value='https://www.aceweekly.com/1998/05/'> May 1998 </option>
	<option value='https://www.aceweekly.com/1998/04/'> April 1998 </option>
	<option value='https://www.aceweekly.com/1998/01/'> January 1998 </option>
	<option value='https://www.aceweekly.com/1997/12/'> December 1997 </option>
	<option value='https://www.aceweekly.com/1997/05/'> May 1997 </option>
	<option value='https://www.aceweekly.com/1996/05/'> May 1996 </option>
	<option value='https://www.aceweekly.com/1995/12/'> December 1995 </option>
	<option value='https://www.aceweekly.com/1995/09/'> September 1995 </option>
	<option value='https://www.aceweekly.com/1995/08/'> August 1995 </option>
	<option value='https://www.aceweekly.com/1995/07/'> July 1995 </option>
	<option value='https://www.aceweekly.com/1995/05/'> May 1995 </option>
	<option value='https://www.aceweekly.com/1995/04/'> April 1995 </option>
	<option value='https://www.aceweekly.com/1995/03/'> March 1995 </option>
	<option value='https://www.aceweekly.com/1995/02/'> February 1995 </option>
	<option value='https://www.aceweekly.com/1995/01/'> January 1995 </option>
	<option value='https://www.aceweekly.com/1994/12/'> December 1994 </option>
	<option value='https://www.aceweekly.com/1994/11/'> November 1994 </option>
	<option value='https://www.aceweekly.com/1994/10/'> October 1994 </option>
	<option value='https://www.aceweekly.com/1994/09/'> September 1994 </option>
	<option value='https://www.aceweekly.com/1994/08/'> August 1994 </option>
	<option value='https://www.aceweekly.com/1994/07/'> July 1994 </option>
	<option value='https://www.aceweekly.com/1994/06/'> June 1994 </option>
	<option value='https://www.aceweekly.com/1994/04/'> April 1994 </option>
	<option value='https://www.aceweekly.com/1994/03/'> March 1994 </option>
	<option value='https://www.aceweekly.com/1994/02/'> February 1994 </option>
	<option value='https://www.aceweekly.com/1992/09/'> September 1992 </option>
	<option value='https://www.aceweekly.com/1992/08/'> August 1992 </option>
	<option value='https://www.aceweekly.com/1992/06/'> June 1992 </option>
	<option value='https://www.aceweekly.com/1992/04/'> April 1992 </option>
	<option value='https://www.aceweekly.com/1992/03/'> March 1992 </option>
	<option value='https://www.aceweekly.com/1992/02/'> February 1992 </option>
	<option value='https://www.aceweekly.com/1991/12/'> December 1991 </option>
	<option value='https://www.aceweekly.com/1991/11/'> November 1991 </option>
	<option value='https://www.aceweekly.com/1991/10/'> October 1991 </option>
	<option value='https://www.aceweekly.com/1991/09/'> September 1991 </option>
	<option value='https://www.aceweekly.com/1991/08/'> August 1991 </option>
	<option value='https://www.aceweekly.com/1991/07/'> July 1991 </option>
	<option value='https://www.aceweekly.com/1991/06/'> June 1991 </option>
	<option value='https://www.aceweekly.com/1991/05/'> May 1991 </option>
	<option value='https://www.aceweekly.com/1991/04/'> April 1991 </option>
	<option value='https://www.aceweekly.com/1990/08/'> August 1990 </option>
	<option value='https://www.aceweekly.com/1989/09/'> September 1989 </option>
	<option value='https://www.aceweekly.com/1989/07/'> July 1989 </option>
	<option value='https://www.aceweekly.com/1989/05/'> May 1989 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="widget widget_text"><div class="block-title"><span>Ace Issues Archive 2000-2005</span></div>			<div class="textwidget"><p><a href="https://www.aceweekly.com/Backissues_ACEWeekly/001221/index.html" target="new" rel="noopener">2004-2005 Issues</a><br />
<a href="https://www.aceweekly.com/Backissues_ACEWeekly/aceweekly_archive(00-03).html" target="new" rel="noopener">2000-2003 Issues</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>About Ace</span></div>			<div class="textwidget"><p>Founded in 1989, Ace is Lexington’s original independent citywide magazine. Prized for its RELIABLE and USEFUL format, for more than 30 years, Lexington readers have turned to Ace Magazine for award-winning news, arts, entertainment, sports, dining guides, and the most widely-read Best of Lexington Guides and Calendars in town. Ace Advertising integrates three decades of print credibility with successful multimedia solutions for local, regional, and national advertisers. Call today to advertise in the Ace print edition, or to advertise with Ace online. 859.225.4889</p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div>			<div class="textwidget"><p><a href="/advertising/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Work For Ace</span></div>			<div class="textwidget"><p><a href="/work-at-ace-weekly/">ADVERTISING SALES</a></p>
<p>Half Time and Full-Time Advertising Sales positions available. </p>
<p><a href="/work-at-ace-weekly/">ACE INTERNSHIPS</a></p>
<p>Editorial, graphic design, web design, and advertising internships require a supervising faculty advisor for prospective class credit, and require a time commitment of 16 hours a week. </p></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39726"><a href="https://www.aceweekly.com/about-ace-weekly/">About Ace Weekly</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39727"><a href="https://www.aceweekly.com/advertising/">Advertise in Ace</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39728"><a href="https://www.aceweekly.com/work-at-ace-weekly/">Work for Ace</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39729"><a href="https://www.aceweekly.com/submissions/">Submissions</a></li>
<li id="menu-item-39730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39730"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Ace                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.4

        uid: 61dfafa5eb6bb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-page-content .dropcap, .td-post-content .dropcap, .mce-content-body .dropcap, .comment-content .dropcap {
 
    background-color: #ed1954;
  
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16' id='tribe-common-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16' id='tribe-tooltip-js-js' defer></script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.0' id='td-site-min-js' defer></script>
<script type='text/javascript' id='facebook-jssdk-js-extra'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aceweekly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aceweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.aceweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->