<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Is there a Forecastle Festival 2021? | Ace Weekly</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.aceweekly.com/xmlrpc.php" /><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace.jpg" /><meta name="author" content="Staff"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Feed" href="https://www.aceweekly.com/feed/" /><link rel="alternate" type="text/calendar" title="Ace Weekly &raquo; iCal Feed" href="https://www.aceweekly.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.aceweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='adsns_css-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/adsense-plugin/css/adsns-bd46bdf5ea8ec6d4185e747e20d5e95f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cwp-css-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll-57db36c749b488397c442760abda1bda.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cwp-jqui-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui-9e1c2017304f95bb81b7eeafff00c0aa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/column-shortcodes/assets/css/shortcodes-54e45f00a22ad05c5f68913095164b9c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='rotatingtweets-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/rotatingtweets/css/style-b2528b46efd9c669aaba2f036fbf9738.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-link-style-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-link/Amazon-f724eeb6a4b817dca1ab37b1c468ea56.css' type='text/css' media='all' /><link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='synved-shortcode-layout-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout-5d44c247c38ab0d7816dcf5dfa7315f5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui-188feed480a053f430394c3b6b48e1ad.css' type='text/css' media='all' /><link rel='stylesheet' id='addtoany-css'  href='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://www.aceweekly.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2-5e2bcc0c5f99d99d38e448af00ee86f7.css' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.aceweekly.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-default-styles-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-default-plugin-styles-7807e0a8091235614cd9d2d8986261a4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-grid-shortcode-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-grid-aab13a72e2066e03ef5347d11cd85dac.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style-aeb64decfc6e056910940350422bd960.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-author-bio-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/wp-about-author/wp-about-author-e8eb71df0c65d5e7c76af0195f43249e.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.6.2' id='jquery-cycle-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/rotatingtweets/js/rotating_tweet-03a6fe13d9dd603c76bb366db336a4f9.js' id='rotating_tweet-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/js/jx_compressed-22fafd2ff66b29312a9d31ec4ab8dccd.js' id='jx_compressed.js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/js/compat-javascript-90321807d1a1fe9e5ba08cfb5026fca8.js' id='formbuilder_js-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll-2f67bc42d1b53a9e778a32bec25fb1ff.js' id='cwp-main-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.6.2' id='cwp-main-datepicker-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1' id='jquery-babbq-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab-86c90b4c4e25b97b4639caad5447d989.js' id='jquery-scrolltab-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable-6f6d28341828d36fc0879f1162816319.js' id='jquery-unselectable-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base-f322be69084a7874be4028fa30433159.js' id='synved-shortcode-base-js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom-1dddffb12887814ea96912ca2415b03e.js' id='synved-shortcode-custom-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js' defer></script> <link rel="https://api.w.org/" href="https://www.aceweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.aceweekly.com/wp-json/wp/v2/posts/49923" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aceweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aceweekly.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.aceweekly.com/?p=49923' /><link rel="alternate" type="application/json+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script type='text/javascript'>var CwppPlgSettings = {
   ajaxurl : 'https://www.aceweekly.com/wp-admin/admin-ajax.php',
   nonce : 'ff2246f5b2'
 };</script> <link rel="canonical" href="https://www.aceweekly.com/2021/03/is-there-a-forecastle-festival-2021/"/><style id="ubermenu-custom-generated-css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.aceweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.aceweekly.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css"></style><style type="text/css" media="all">/* <![CDATA[ */ @import url(https://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4);@import url(https://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4); /* ]]> */</style><meta property="og:site_name" content="Ace Weekly"><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:url" content="https://www.aceweekly.com/2021/03/is-there-a-forecastle-festival-2021/"><meta property="og:title" content="Is there a Forecastle Festival 2021?"><meta property="og:description" content="Forecastle Festival released a statement about the 2021 festival..."><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace.jpg"><meta property="og:image:width" content="960"><meta property="og:image:height" content="638"><meta property="article:published_time" content="2021-03-04T15:25:54+00:00"><meta property="article:modified_time" content="2021-03-04T15:29:00+00:00"><meta property="article:author" content="https://www.aceweekly.com/author/aj/"><meta property="article:section" content="Gigs"><link data-minify="1" rel='stylesheet' href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/css/formbuilder_styles-67a31ea9f36eb32b21e39386c2c978cc.css' type='text/css' media='all' /><style type='text/css' media='screen'>.formBuilderCap{visibility:hidden;padding:0;margin:0;border:0;position:absolute}</style>
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/www.aceweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1954";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-18292493-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-49923 single-format-standard tribe-no-js tribe-bar-is-disabled is-there-a-forecastle-festival-2021 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/acemagazinelex" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/acemagazinelex" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/acemagazinelex" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1762"><a href="/">Home</a></li><li id="menu-item-15441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li><li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-11639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li><li id="menu-item-14810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li><li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li></ul></li><li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li><li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li><li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li><li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li></ul></li><li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li><li id="menu-item-1716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li></ul></li><li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li><li id="menu-item-1721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li><li id="menu-item-10642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li><li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li></ul></li><li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li><li id="menu-item-1723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li><li id="menu-item-14825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li></ul></li><li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li><li id="menu-item-1725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li><li id="menu-item-8049" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li></ul></li><li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li><li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li><li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li><li id="menu-item-7658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li><li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li><li id="menu-item-7660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-7018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-1726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li><li id="menu-item-1727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li><li id="menu-item-1728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li><li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li></ul></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li></ul></li><li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li><li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li></ul></li></ul></li><li id="menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li><li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li><li id="menu-item-8045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li><li id="menu-item-14806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.aceweekly.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Monday, March 8, 2021</div></div><div class="menu-top-container"><ul id="menu-contact" class="top-header-menu"><li id="menu-item-39516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/acemagazinelex" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/acemagazinelex" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/acemagazinelex" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/></noscript> <span class="td-visual-hidden">Ace Weekly</span> </a></div><div class="td-header-sp-ads"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  "><a href="https://www.aceweekly.com/advertising/"><img style="align:right;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img style="align:right;" src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png" alt=""/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/></noscript> </a></div><div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1762"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.aceweekly.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-49923" class="post-49923 post type-post status-publish format-standard has-post-thumbnail hentry category-gigs-music" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Gigs" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/category/gigs-music/"><span itemprop="title">Gigs</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Is there a Forecastle Festival 2021?"><meta itemprop="url" content = "https://www.aceweekly.com/2021/03/is-there-a-forecastle-festival-2021/">Is there a Forecastle Festival 2021?</span></div><ul class="td-category"><li class="entry-category"><a  href="https://www.aceweekly.com/category/gigs-music/">Gigs</a></li></ul><header><h1 class="entry-title">Is there a Forecastle Festival 2021?</h1><div class="meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T10:25:54+00:00" >March 4, 2021</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><figure><a href="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace.jpg" data-caption="(Photo by Bridget Johnson/ACE )"><img width="640" height="425" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20425'%3E%3C/svg%3E" alt="" title="forecastle_2019_ColdWarKids_ace" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace-640x425.jpg"/><noscript><img width="640" height="425" class="entry-thumb td-modal-image" src="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace-640x425.jpg" alt="" title="forecastle_2019_ColdWarKids_ace"/></noscript></a><figcaption class="wp-caption-text">(Photo by Bridget Johnson/ACE )</figcaption></figure></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aceweekly.com/2021/03/is-there-a-forecastle-festival-2021/" data-a2a-title="Is there a Forecastle Festival 2021?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2021%2F03%2Fis-there-a-forecastle-festival-2021%2F&amp;linkname=Is%20there%20a%20Forecastle%20Festival%202021%3F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>Forecastle Festival released a statement about the 2021 festival:</p><figure id="attachment_46592" aria-describedby="caption-attachment-46592" style="width: 282px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-46592" src="https://www.aceweekly.com/wp-content/uploads/2019/07/IMG_3745-W-e1563199789572.jpg" alt="A man in a blue outfit on stage" width="282" height="199"><figcaption id="caption-attachment-46592" class="wp-caption-text">Anderson Paak performs at Forecastle 2019. (Photo by Bridget Johnson/ACE)</figcaption></figure><p>Forecastle Festival will be taking a pause in 2021 and will return stronger than ever in 2022.</p><p>Feedback from our loyal fans is incredibly important to us, and we are taking this time to make improvements across the board to make Forecastle 2022 an even more incredible experience. We are excited to share that the festival is moving to Memorial Day Weekend beginning in 2022 and beyond, bringing cooler temperatures and even better vibes!</p><p>Stay tuned to our <a href="https://www.forecastlefest.com/">website</a> and social media for updates. We can’t wait to see you at Waterfront Park next year!</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aceweekly.com/2021/02/ace-march-2021-digital-edition/">Ace March 2021 Digital Edition</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.aceweekly.com/author/aj/">Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2021-03-04T10:25:54+00:00"><meta itemprop="dateModified" content="2021-03-04T10:29:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aceweekly.com/2021/03/is-there-a-forecastle-festival-2021/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"></span><meta itemprop="name" content="Ace Weekly"></span><meta itemprop="headline " content="Is there a Forecastle Festival 2021?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aceweekly.com/wp-content/uploads/2019/07/forecastle_2019_ColdWarKids_ace.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="638"></span></footer></article>  <script>var block_td_uid_2_604630a68ac3d = new tdBlock();
block_td_uid_2_604630a68ac3d.id = "td_uid_2_604630a68ac3d";
block_td_uid_2_604630a68ac3d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_604630a68ac3d_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":49923,"live_filter_cur_post_author":"39601"}';
block_td_uid_2_604630a68ac3d.td_column_number = "3";
block_td_uid_2_604630a68ac3d.block_type = "td_block_related_posts";
block_td_uid_2_604630a68ac3d.post_count = "3";
block_td_uid_2_604630a68ac3d.found_posts = "45";
block_td_uid_2_604630a68ac3d.header_color = "";
block_td_uid_2_604630a68ac3d.ajax_pagination_infinite_stop = "";
block_td_uid_2_604630a68ac3d.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_2_604630a68ac3d);</script><div class="td_block_wrap td_block_related_posts td_uid_2_604630a68ac3d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_604630a68ac3d" ><h4 class="td-related-title"><a id="td_uid_3_604630a68c30d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_604630a68ac3d" href="#">RELATED ARTICLES</a><a id="td_uid_4_604630a68c310" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_604630a68ac3d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_604630a68ac3d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/12/what-to-do-for-new-years-eve-2019-and-new-years-day-2020-in-lexington-ky/" rel="bookmark" title="What to do for New Year’s Eve 2019 and New Year’s Day 2020 in Lexington, KY??"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="New Year&#039;s: a black and red mask" title="What to do for New Year’s Eve 2019 and New Year’s Day 2020 in Lexington, KY??" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2018/12/danny-g-418370-unsplash-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2018/12/danny-g-418370-unsplash-238x178.jpg" alt="New Year&#039;s: a black and red mask" title="What to do for New Year’s Eve 2019 and New Year’s Day 2020 in Lexington, KY??"/></noscript></a></div> <a href="https://www.aceweekly.com/category/food/drinks/" class="td-post-category">Drinks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/12/what-to-do-for-new-years-eve-2019-and-new-years-day-2020-in-lexington-ky/" rel="bookmark" title="What to do for New Year’s Eve 2019 and New Year’s Day 2020 in Lexington, KY??">What to do for New Year’s Eve 2019 and New Year’s Day 2020 in Lexington, KY??</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/11/kiss-tickets-rupp/" rel="bookmark" title="How to get Kiss Tickets for Rupp Arena"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="" title="How to get Kiss Tickets for Rupp Arena" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/11/KISS-photo-credit-Jen-Rosenstein-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2019/11/KISS-photo-credit-Jen-Rosenstein-238x178.jpg" alt="" title="How to get Kiss Tickets for Rupp Arena"/></noscript></a></div> <a href="https://www.aceweekly.com/category/music/music-features/" class="td-post-category">Features</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/11/kiss-tickets-rupp/" rel="bookmark" title="How to get Kiss Tickets for Rupp Arena">How to get Kiss Tickets for Rupp Arena</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/07/live-and-local-in-lexington-august-2019/" rel="bookmark" title="Live and Local in Lexington &#8211; August 2019"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="concert" title="Live and Local in Lexington &#8211; August 2019" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/07/applause-audience-band-196652-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2019/07/applause-audience-band-196652-238x178.jpg" alt="concert" title="Live and Local in Lexington &#8211; August 2019"/></noscript></a></div> <a href="https://www.aceweekly.com/category/gigs-music/" class="td-post-category">Gigs</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/07/live-and-local-in-lexington-august-2019/" rel="bookmark" title="Live and Local in Lexington &#8211; August 2019">Live and Local in Lexington &#8211; August 2019</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_604630a68ac3d" data-td_block_id="td_uid_2_604630a68ac3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_604630a68ac3d" data-td_block_id="td_uid_2_604630a68ac3d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_search"><div class="block-title"><span>Search AceWeekly</span></div><form method="get" class="td-search-form-widget" action="https://www.aceweekly.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="widget widget_text"><div class="block-title"><span>Subscribe to Ace&#8217;s Weekly E-dition!</span></div><div class="textwidget"><link href="https://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="https://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank"><div class="mc-field-group"> <label for="mce-EMAIL"> Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></form></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Ace&#8217;s Lexington Dining Guide</span></div><div class="textwidget"><a href="https://www.aceweekly.com/2012/06/aces-annual-lexington-dining-guide-welcome/"><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20171'%3E%3C/svg%3E" alt="" width="300" height="171" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" /><noscript><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="http://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" alt="" width="300" height="171" /></noscript></a></div></aside><aside class="widget widget_text"><div class="textwidget"><p> <a href="http://www.gopoco.org/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2014/07/poco_hamburg_300x250.jpg" /><noscript><img alt="" src="https://www.aceweekly.com/wp-content/uploads/2014/07/poco_hamburg_300x250.jpg" /></noscript></a></p><p> <a href="https://www.aceweekly.com/events/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /><noscript><img alt="" src="https://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /></noscript></a></p></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div><div class="textwidget"><a href="https://www.aceweekly.com/classifieds/"><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd_July2012" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/Ace_HouseAd_July2012.jpg" /><noscript><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd_July2012" src="https://www.aceweekly.com/wp-content/uploads/2012/07/Ace_HouseAd_July2012.jpg" alt="" width="300" height="250" /></noscript></a></div></aside><aside class="widget widget_rotatingtweets_widget"><div class="block-title"><span>Recent Tweets</span></div><div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_6000_scrollUp_1000_6046304e69c9c' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="6000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false"><div class = 'rotatingtweet'><p class='rtw_main'>Mystical Path, La Gomera, Canary Islands <a href="https://twitter.com/search?q=%23MysticalPath&amp;src=hash" title="#MysticalPath" class="rtw_hashtag_link">#MysticalPath</a> <a href="https://twitter.com/search?q=%23LaGomera&amp;src=hash" title="#LaGomera" class="rtw_hashtag_link">#LaGomera</a> <a href="https://twitter.com/search?q=%23CanaryIslands&amp;src=hash" title="#CanaryIslands" class="rtw_hashtag_link">#CanaryIslands</a> <a href='https://t.co/9kisiT2CWQ' title='https://www.bucketlistbecky.com/' class='rtw_url_link'>bucketlistbecky.com</a> <a href='https://t.co/cyZV3w6az7' title='https://twitter.com/AceWeekly/status/1368773468930637826/photo/1' class='rtw_media_link'>pic.twitter.com/cyZV3w6az7</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1368773468930637826">About 10 hours ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='Ace Weekly'>Ace Weekly's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Steps to the Sea, Whitby, England <a href="https://twitter.com/search?q=%23StepstotheSea&amp;src=hash" title="#StepstotheSea" class="rtw_hashtag_link">#StepstotheSea</a> <a href="https://twitter.com/search?q=%23Whitby&amp;src=hash" title="#Whitby" class="rtw_hashtag_link">#Whitby</a> <a href="https://twitter.com/search?q=%23England&amp;src=hash" title="#England" class="rtw_hashtag_link">#England</a> <a href='https://t.co/G1yhvVi7OS' title='https://www.jamesrobles.com/' class='rtw_url_link'>jamesrobles.com</a> <a href='https://t.co/IXHnAmI1oh' title='https://twitter.com/AceWeekly/status/1368463174249373701/photo/1' class='rtw_media_link'>pic.twitter.com/IXHnAmI1oh</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1368463174249373701">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='Ace Weekly'>Ace Weekly's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Tree Tunnel, Meath, Ireland <a href="https://twitter.com/search?q=%23TreeTunnel&amp;src=hash" title="#TreeTunnel" class="rtw_hashtag_link">#TreeTunnel</a> <a href="https://twitter.com/search?q=%23Meath&amp;src=hash" title="#Meath" class="rtw_hashtag_link">#Meath</a> <a href="https://twitter.com/search?q=%23Ireland&amp;src=hash" title="#Ireland" class="rtw_hashtag_link">#Ireland</a> <a href='https://t.co/RmgyfncgsK' title='https://www.martinevan.com/' class='rtw_url_link'>martinevan.com</a> <a href='https://t.co/4ZhcMNk8M5' title='https://twitter.com/AceWeekly/status/1368203211564195845/photo/1' class='rtw_media_link'>pic.twitter.com/4ZhcMNk8M5</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1368203211564195845">About 2 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='Ace Weekly'>Ace Weekly's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Sunset, Peak District, Derbyshire, England <a href="https://twitter.com/search?q=%23Sunset&amp;src=hash" title="#Sunset" class="rtw_hashtag_link">#Sunset</a> <a href="https://twitter.com/search?q=%23PeakDistrict&amp;src=hash" title="#PeakDistrict" class="rtw_hashtag_link">#PeakDistrict</a> <a href="https://twitter.com/search?q=%23Derbyshire&amp;src=hash" title="#Derbyshire" class="rtw_hashtag_link">#Derbyshire</a> <a href="https://twitter.com/search?q=%23England&amp;src=hash" title="#England" class="rtw_hashtag_link">#England</a> <a href='https://t.co/y1xBLhpaae' title='https://www.ericarogers.com/' class='rtw_url_link'>ericarogers.com</a> <a href='https://t.co/JYtSAtRMDV' title='https://twitter.com/AceWeekly/status/1367911036192440322/photo/1' class='rtw_media_link'>pic.twitter.com/JYtSAtRMDV</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1367911036192440322">About 3 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='Ace Weekly'>Ace Weekly's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Ancient Street, Tuscany, Italy <a href="https://twitter.com/search?q=%23AncientStreet&amp;src=hash" title="#AncientStreet" class="rtw_hashtag_link">#AncientStreet</a> <a href="https://twitter.com/search?q=%23Tuscany&amp;src=hash" title="#Tuscany" class="rtw_hashtag_link">#Tuscany</a> <a href="https://twitter.com/search?q=%23Italy&amp;src=hash" title="#Italy" class="rtw_hashtag_link">#Italy</a> <a href='https://t.co/DR2u3h2RA8' title='https://www.ivypeck.com/' class='rtw_url_link'>ivypeck.com</a> <a href='https://t.co/2b6za7Ay1b' title='https://twitter.com/AceWeekly/status/1367654344603078665/photo/1' class='rtw_media_link'>pic.twitter.com/2b6za7Ay1b</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1367654344603078665">About 4 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='Ace Weekly'>Ace Weekly's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div></div><div class='rtw_follow follow-button'><a href='https://twitter.com/aceweekly' class='twitter-follow-button' data-show-count="false" data-show-screen-name="false" title='Follow @aceweekly' data-lang='en'>Follow @aceweekly</a></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Ace Issues Archive 2007-Current</span></div> <label class="screen-reader-text" for="archives-dropdown-3">Ace Issues Archive 2007-Current</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.aceweekly.com/2021/03/'> March 2021</option><option value='https://www.aceweekly.com/2021/02/'> February 2021</option><option value='https://www.aceweekly.com/2021/01/'> January 2021</option><option value='https://www.aceweekly.com/2020/12/'> December 2020</option><option value='https://www.aceweekly.com/2020/11/'> November 2020</option><option value='https://www.aceweekly.com/2020/10/'> October 2020</option><option value='https://www.aceweekly.com/2020/09/'> September 2020</option><option value='https://www.aceweekly.com/2020/08/'> August 2020</option><option value='https://www.aceweekly.com/2020/07/'> July 2020</option><option value='https://www.aceweekly.com/2020/06/'> June 2020</option><option value='https://www.aceweekly.com/2020/05/'> May 2020</option><option value='https://www.aceweekly.com/2020/04/'> April 2020</option><option value='https://www.aceweekly.com/2020/03/'> March 2020</option><option value='https://www.aceweekly.com/2020/02/'> February 2020</option><option value='https://www.aceweekly.com/2020/01/'> January 2020</option><option value='https://www.aceweekly.com/2019/12/'> December 2019</option><option value='https://www.aceweekly.com/2019/11/'> November 2019</option><option value='https://www.aceweekly.com/2019/10/'> October 2019</option><option value='https://www.aceweekly.com/2019/09/'> September 2019</option><option value='https://www.aceweekly.com/2019/08/'> August 2019</option><option value='https://www.aceweekly.com/2019/07/'> July 2019</option><option value='https://www.aceweekly.com/2019/06/'> June 2019</option><option value='https://www.aceweekly.com/2019/05/'> May 2019</option><option value='https://www.aceweekly.com/2019/04/'> April 2019</option><option value='https://www.aceweekly.com/2019/03/'> March 2019</option><option value='https://www.aceweekly.com/2019/02/'> February 2019</option><option value='https://www.aceweekly.com/2019/01/'> January 2019</option><option value='https://www.aceweekly.com/2018/12/'> December 2018</option><option value='https://www.aceweekly.com/2018/11/'> November 2018</option><option value='https://www.aceweekly.com/2018/10/'> October 2018</option><option value='https://www.aceweekly.com/2018/09/'> September 2018</option><option value='https://www.aceweekly.com/2018/08/'> August 2018</option><option value='https://www.aceweekly.com/2018/07/'> July 2018</option><option value='https://www.aceweekly.com/2018/06/'> June 2018</option><option value='https://www.aceweekly.com/2018/05/'> May 2018</option><option value='https://www.aceweekly.com/2018/04/'> April 2018</option><option value='https://www.aceweekly.com/2018/03/'> March 2018</option><option value='https://www.aceweekly.com/2018/02/'> February 2018</option><option value='https://www.aceweekly.com/2018/01/'> January 2018</option><option value='https://www.aceweekly.com/2017/12/'> December 2017</option><option value='https://www.aceweekly.com/2017/11/'> November 2017</option><option value='https://www.aceweekly.com/2017/10/'> October 2017</option><option value='https://www.aceweekly.com/2017/09/'> September 2017</option><option value='https://www.aceweekly.com/2017/08/'> August 2017</option><option value='https://www.aceweekly.com/2017/07/'> July 2017</option><option value='https://www.aceweekly.com/2017/06/'> June 2017</option><option value='https://www.aceweekly.com/2017/05/'> May 2017</option><option value='https://www.aceweekly.com/2017/03/'> March 2017</option><option value='https://www.aceweekly.com/2017/01/'> January 2017</option><option value='https://www.aceweekly.com/2016/12/'> December 2016</option><option value='https://www.aceweekly.com/2016/11/'> November 2016</option><option value='https://www.aceweekly.com/2016/10/'> October 2016</option><option value='https://www.aceweekly.com/2016/09/'> September 2016</option><option value='https://www.aceweekly.com/2016/08/'> August 2016</option><option value='https://www.aceweekly.com/2016/07/'> July 2016</option><option value='https://www.aceweekly.com/2016/06/'> June 2016</option><option value='https://www.aceweekly.com/2016/05/'> May 2016</option><option value='https://www.aceweekly.com/2016/04/'> April 2016</option><option value='https://www.aceweekly.com/2016/03/'> March 2016</option><option value='https://www.aceweekly.com/2016/02/'> February 2016</option><option value='https://www.aceweekly.com/2016/01/'> January 2016</option><option value='https://www.aceweekly.com/2015/12/'> December 2015</option><option value='https://www.aceweekly.com/2015/11/'> November 2015</option><option value='https://www.aceweekly.com/2015/10/'> October 2015</option><option value='https://www.aceweekly.com/2015/09/'> September 2015</option><option value='https://www.aceweekly.com/2015/08/'> August 2015</option><option value='https://www.aceweekly.com/2015/07/'> July 2015</option><option value='https://www.aceweekly.com/2015/06/'> June 2015</option><option value='https://www.aceweekly.com/2015/05/'> May 2015</option><option value='https://www.aceweekly.com/2015/04/'> April 2015</option><option value='https://www.aceweekly.com/2015/03/'> March 2015</option><option value='https://www.aceweekly.com/2015/02/'> February 2015</option><option value='https://www.aceweekly.com/2015/01/'> January 2015</option><option value='https://www.aceweekly.com/2014/12/'> December 2014</option><option value='https://www.aceweekly.com/2014/11/'> November 2014</option><option value='https://www.aceweekly.com/2014/10/'> October 2014</option><option value='https://www.aceweekly.com/2014/09/'> September 2014</option><option value='https://www.aceweekly.com/2014/08/'> August 2014</option><option value='https://www.aceweekly.com/2014/07/'> July 2014</option><option value='https://www.aceweekly.com/2014/06/'> June 2014</option><option value='https://www.aceweekly.com/2014/05/'> May 2014</option><option value='https://www.aceweekly.com/2014/04/'> April 2014</option><option value='https://www.aceweekly.com/2014/03/'> March 2014</option><option value='https://www.aceweekly.com/2014/02/'> February 2014</option><option value='https://www.aceweekly.com/2014/01/'> January 2014</option><option value='https://www.aceweekly.com/2013/12/'> December 2013</option><option value='https://www.aceweekly.com/2013/11/'> November 2013</option><option value='https://www.aceweekly.com/2013/10/'> October 2013</option><option value='https://www.aceweekly.com/2013/09/'> September 2013</option><option value='https://www.aceweekly.com/2013/08/'> August 2013</option><option value='https://www.aceweekly.com/2013/07/'> July 2013</option><option value='https://www.aceweekly.com/2013/06/'> June 2013</option><option value='https://www.aceweekly.com/2013/05/'> May 2013</option><option value='https://www.aceweekly.com/2013/04/'> April 2013</option><option value='https://www.aceweekly.com/2013/03/'> March 2013</option><option value='https://www.aceweekly.com/2013/02/'> February 2013</option><option value='https://www.aceweekly.com/2013/01/'> January 2013</option><option value='https://www.aceweekly.com/2012/12/'> December 2012</option><option value='https://www.aceweekly.com/2012/11/'> November 2012</option><option value='https://www.aceweekly.com/2012/10/'> October 2012</option><option value='https://www.aceweekly.com/2012/09/'> September 2012</option><option value='https://www.aceweekly.com/2012/08/'> August 2012</option><option value='https://www.aceweekly.com/2012/07/'> July 2012</option><option value='https://www.aceweekly.com/2012/06/'> June 2012</option><option value='https://www.aceweekly.com/2012/05/'> May 2012</option><option value='https://www.aceweekly.com/2012/04/'> April 2012</option><option value='https://www.aceweekly.com/2012/03/'> March 2012</option><option value='https://www.aceweekly.com/2012/02/'> February 2012</option><option value='https://www.aceweekly.com/2012/01/'> January 2012</option><option value='https://www.aceweekly.com/2011/12/'> December 2011</option><option value='https://www.aceweekly.com/2011/11/'> November 2011</option><option value='https://www.aceweekly.com/2011/10/'> October 2011</option><option value='https://www.aceweekly.com/2011/09/'> September 2011</option><option value='https://www.aceweekly.com/2011/08/'> August 2011</option><option value='https://www.aceweekly.com/2011/07/'> July 2011</option><option value='https://www.aceweekly.com/2011/06/'> June 2011</option><option value='https://www.aceweekly.com/2011/05/'> May 2011</option><option value='https://www.aceweekly.com/2011/04/'> April 2011</option><option value='https://www.aceweekly.com/2011/03/'> March 2011</option><option value='https://www.aceweekly.com/2011/02/'> February 2011</option><option value='https://www.aceweekly.com/2011/01/'> January 2011</option><option value='https://www.aceweekly.com/2010/12/'> December 2010</option><option value='https://www.aceweekly.com/2010/11/'> November 2010</option><option value='https://www.aceweekly.com/2010/10/'> October 2010</option><option value='https://www.aceweekly.com/2010/09/'> September 2010</option><option value='https://www.aceweekly.com/2010/08/'> August 2010</option><option value='https://www.aceweekly.com/2010/07/'> July 2010</option><option value='https://www.aceweekly.com/2010/06/'> June 2010</option><option value='https://www.aceweekly.com/2010/05/'> May 2010</option><option value='https://www.aceweekly.com/2010/04/'> April 2010</option><option value='https://www.aceweekly.com/2010/03/'> March 2010</option><option value='https://www.aceweekly.com/2010/02/'> February 2010</option><option value='https://www.aceweekly.com/2010/01/'> January 2010</option><option value='https://www.aceweekly.com/2009/12/'> December 2009</option><option value='https://www.aceweekly.com/2009/11/'> November 2009</option><option value='https://www.aceweekly.com/2009/10/'> October 2009</option><option value='https://www.aceweekly.com/2009/09/'> September 2009</option><option value='https://www.aceweekly.com/2009/08/'> August 2009</option><option value='https://www.aceweekly.com/2009/07/'> July 2009</option><option value='https://www.aceweekly.com/2009/06/'> June 2009</option><option value='https://www.aceweekly.com/2009/05/'> May 2009</option><option value='https://www.aceweekly.com/2009/04/'> April 2009</option><option value='https://www.aceweekly.com/2009/03/'> March 2009</option><option value='https://www.aceweekly.com/2009/02/'> February 2009</option><option value='https://www.aceweekly.com/2009/01/'> January 2009</option><option value='https://www.aceweekly.com/2008/12/'> December 2008</option><option value='https://www.aceweekly.com/2008/11/'> November 2008</option><option value='https://www.aceweekly.com/2008/10/'> October 2008</option><option value='https://www.aceweekly.com/2008/08/'> August 2008</option><option value='https://www.aceweekly.com/2008/07/'> July 2008</option><option value='https://www.aceweekly.com/2008/06/'> June 2008</option><option value='https://www.aceweekly.com/2008/05/'> May 2008</option><option value='https://www.aceweekly.com/2008/04/'> April 2008</option><option value='https://www.aceweekly.com/2008/03/'> March 2008</option><option value='https://www.aceweekly.com/2007/12/'> December 2007</option><option value='https://www.aceweekly.com/2007/11/'> November 2007</option><option value='https://www.aceweekly.com/2007/09/'> September 2007</option><option value='https://www.aceweekly.com/2007/08/'> August 2007</option><option value='https://www.aceweekly.com/2007/07/'> July 2007</option><option value='https://www.aceweekly.com/2007/06/'> June 2007</option><option value='https://www.aceweekly.com/2007/05/'> May 2007</option><option value='https://www.aceweekly.com/2007/04/'> April 2007</option><option value='https://www.aceweekly.com/2007/03/'> March 2007</option><option value='https://www.aceweekly.com/2006/12/'> December 2006</option><option value='https://www.aceweekly.com/2006/01/'> January 2006</option><option value='https://www.aceweekly.com/2005/09/'> September 2005</option><option value='https://www.aceweekly.com/2005/06/'> June 2005</option><option value='https://www.aceweekly.com/2005/03/'> March 2005</option><option value='https://www.aceweekly.com/2005/02/'> February 2005</option><option value='https://www.aceweekly.com/2005/01/'> January 2005</option><option value='https://www.aceweekly.com/2004/11/'> November 2004</option><option value='https://www.aceweekly.com/2004/10/'> October 2004</option><option value='https://www.aceweekly.com/2004/09/'> September 2004</option><option value='https://www.aceweekly.com/2004/08/'> August 2004</option><option value='https://www.aceweekly.com/2004/07/'> July 2004</option><option value='https://www.aceweekly.com/2004/06/'> June 2004</option><option value='https://www.aceweekly.com/2003/12/'> December 2003</option><option value='https://www.aceweekly.com/2003/11/'> November 2003</option><option value='https://www.aceweekly.com/2003/09/'> September 2003</option><option value='https://www.aceweekly.com/2003/08/'> August 2003</option><option value='https://www.aceweekly.com/2003/07/'> July 2003</option><option value='https://www.aceweekly.com/2003/06/'> June 2003</option><option value='https://www.aceweekly.com/2003/04/'> April 2003</option><option value='https://www.aceweekly.com/2003/03/'> March 2003</option><option value='https://www.aceweekly.com/2003/02/'> February 2003</option><option value='https://www.aceweekly.com/2003/01/'> January 2003</option><option value='https://www.aceweekly.com/2002/12/'> December 2002</option><option value='https://www.aceweekly.com/2002/11/'> November 2002</option><option value='https://www.aceweekly.com/2002/10/'> October 2002</option><option value='https://www.aceweekly.com/2002/09/'> September 2002</option><option value='https://www.aceweekly.com/2002/07/'> July 2002</option><option value='https://www.aceweekly.com/2002/05/'> May 2002</option><option value='https://www.aceweekly.com/2002/04/'> April 2002</option><option value='https://www.aceweekly.com/2002/03/'> March 2002</option><option value='https://www.aceweekly.com/2002/02/'> February 2002</option><option value='https://www.aceweekly.com/2002/01/'> January 2002</option><option value='https://www.aceweekly.com/2001/11/'> November 2001</option><option value='https://www.aceweekly.com/2001/10/'> October 2001</option><option value='https://www.aceweekly.com/2001/09/'> September 2001</option><option value='https://www.aceweekly.com/2001/08/'> August 2001</option><option value='https://www.aceweekly.com/2001/05/'> May 2001</option><option value='https://www.aceweekly.com/2001/04/'> April 2001</option><option value='https://www.aceweekly.com/2001/03/'> March 2001</option><option value='https://www.aceweekly.com/2001/02/'> February 2001</option><option value='https://www.aceweekly.com/2001/01/'> January 2001</option><option value='https://www.aceweekly.com/2000/12/'> December 2000</option><option value='https://www.aceweekly.com/2000/11/'> November 2000</option><option value='https://www.aceweekly.com/2000/10/'> October 2000</option><option value='https://www.aceweekly.com/2000/09/'> September 2000</option><option value='https://www.aceweekly.com/2000/08/'> August 2000</option><option value='https://www.aceweekly.com/2000/07/'> July 2000</option><option value='https://www.aceweekly.com/2000/06/'> June 2000</option><option value='https://www.aceweekly.com/2000/05/'> May 2000</option><option value='https://www.aceweekly.com/2000/04/'> April 2000</option><option value='https://www.aceweekly.com/2000/03/'> March 2000</option><option value='https://www.aceweekly.com/2000/01/'> January 2000</option><option value='https://www.aceweekly.com/1999/12/'> December 1999</option><option value='https://www.aceweekly.com/1999/11/'> November 1999</option><option value='https://www.aceweekly.com/1999/10/'> October 1999</option><option value='https://www.aceweekly.com/1999/09/'> September 1999</option><option value='https://www.aceweekly.com/1999/08/'> August 1999</option><option value='https://www.aceweekly.com/1999/07/'> July 1999</option><option value='https://www.aceweekly.com/1999/06/'> June 1999</option><option value='https://www.aceweekly.com/1999/05/'> May 1999</option><option value='https://www.aceweekly.com/1999/04/'> April 1999</option><option value='https://www.aceweekly.com/1998/12/'> December 1998</option><option value='https://www.aceweekly.com/1998/11/'> November 1998</option><option value='https://www.aceweekly.com/1998/08/'> August 1998</option><option value='https://www.aceweekly.com/1998/07/'> July 1998</option><option value='https://www.aceweekly.com/1998/06/'> June 1998</option><option value='https://www.aceweekly.com/1998/05/'> May 1998</option><option value='https://www.aceweekly.com/1998/04/'> April 1998</option><option value='https://www.aceweekly.com/1998/01/'> January 1998</option><option value='https://www.aceweekly.com/1997/12/'> December 1997</option><option value='https://www.aceweekly.com/1997/05/'> May 1997</option><option value='https://www.aceweekly.com/1996/05/'> May 1996</option><option value='https://www.aceweekly.com/1995/12/'> December 1995</option><option value='https://www.aceweekly.com/1995/09/'> September 1995</option><option value='https://www.aceweekly.com/1995/08/'> August 1995</option><option value='https://www.aceweekly.com/1995/07/'> July 1995</option><option value='https://www.aceweekly.com/1995/05/'> May 1995</option><option value='https://www.aceweekly.com/1995/04/'> April 1995</option><option value='https://www.aceweekly.com/1995/03/'> March 1995</option><option value='https://www.aceweekly.com/1995/02/'> February 1995</option><option value='https://www.aceweekly.com/1995/01/'> January 1995</option><option value='https://www.aceweekly.com/1994/12/'> December 1994</option><option value='https://www.aceweekly.com/1994/11/'> November 1994</option><option value='https://www.aceweekly.com/1994/10/'> October 1994</option><option value='https://www.aceweekly.com/1994/09/'> September 1994</option><option value='https://www.aceweekly.com/1994/08/'> August 1994</option><option value='https://www.aceweekly.com/1994/07/'> July 1994</option><option value='https://www.aceweekly.com/1994/06/'> June 1994</option><option value='https://www.aceweekly.com/1994/04/'> April 1994</option><option value='https://www.aceweekly.com/1994/03/'> March 1994</option><option value='https://www.aceweekly.com/1994/02/'> February 1994</option><option value='https://www.aceweekly.com/1992/09/'> September 1992</option><option value='https://www.aceweekly.com/1992/08/'> August 1992</option><option value='https://www.aceweekly.com/1992/06/'> June 1992</option><option value='https://www.aceweekly.com/1992/04/'> April 1992</option><option value='https://www.aceweekly.com/1992/03/'> March 1992</option><option value='https://www.aceweekly.com/1992/02/'> February 1992</option><option value='https://www.aceweekly.com/1991/12/'> December 1991</option><option value='https://www.aceweekly.com/1991/11/'> November 1991</option><option value='https://www.aceweekly.com/1991/10/'> October 1991</option><option value='https://www.aceweekly.com/1991/09/'> September 1991</option><option value='https://www.aceweekly.com/1991/08/'> August 1991</option><option value='https://www.aceweekly.com/1991/07/'> July 1991</option><option value='https://www.aceweekly.com/1991/06/'> June 1991</option><option value='https://www.aceweekly.com/1991/05/'> May 1991</option><option value='https://www.aceweekly.com/1991/04/'> April 1991</option><option value='https://www.aceweekly.com/1990/08/'> August 1990</option><option value='https://www.aceweekly.com/1989/09/'> September 1989</option><option value='https://www.aceweekly.com/1989/07/'> July 1989</option><option value='https://www.aceweekly.com/1989/05/'> May 1989</option></select> <script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </aside><aside class="widget widget_text"><div class="block-title"><span>Ace Issues Archive 2000-2005</span></div><div class="textwidget"><p><a href="https://www.aceweekly.com/Backissues_ACEWeekly/001221/index.html" target="new" rel="noopener">2004-2005 Issues</a><br /> <a href="https://www.aceweekly.com/Backissues_ACEWeekly/aceweekly_archive(00-03).html" target="new" rel="noopener">2000-2003 Issues</a></p></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Ace</span></div><div class="textwidget"><p>Ace is Lexington, Kentucky&#8217;s original independent media. Founded in 1989, Ace is the oldest indie newspaper/ magazine in central Kentucky&#8217;s bluegrass region, proudly sharing the best in southern literary journalism with Lexington&#8217;s best readers for over 30 years. Ace Advertising integrates three decades of print credibility with successful multimedia solutions for local, regional, and national advertisers. Call today to advertise in the Ace print edition, or to advertise with Ace online. 859.225.4889</p></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div><div class="textwidget"><p><a href="/advertising/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></p></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>Work For Ace</span></div><div class="textwidget"><p><a href="/work-at-ace-weekly/">ADVERTISING SALES</a></p><p>Half Time and Full-Time Advertising Sales positions available.</p><p><a href="/work-at-ace-weekly/">ACE INTERNSHIPS</a></p><p>Editorial, graphic design, web design, and advertising internships require a supervising faculty advisor for prospective class credit, and require a time commitment of 16 hours a week.</p></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39726"><a href="https://www.aceweekly.com/about-ace-weekly/">About Ace Weekly</a></li><li id="menu-item-39727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39727"><a href="https://www.aceweekly.com/advertising/">Advertise in Ace</a></li><li id="menu-item-39728" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39728"><a href="https://www.aceweekly.com/work-at-ace-weekly/">Work for Ace</a></li><li id="menu-item-39729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39729"><a href="https://www.aceweekly.com/submissions/">Submissions</a></li><li id="menu-item-39730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39730"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Ace Weekly</div></div></div></div></div></div><!-- ngg_resource_manager_marker --><style type="text/css"></style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">.td-page-content .dropcap,.td-post-content .dropcap,.mce-content-body .dropcap,.comment-content .dropcap{background-color:#ed1954}</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16' id='tribe-common-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16' id='tribe-tooltip-js-js' defer></script> <script type='text/javascript' id='disqus_count-js-extra'>/* <![CDATA[ */ var countVars = {"disqusShortname":"aceweekly"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-71f4111280ce70249ab97869652f664f.js' id='disqus_count-js' defer></script> <script type='text/javascript' id='google-invisible-recaptcha-js-before'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldg1n0UAAAAAHqGROmMnA31OpVupAoPvTf4MTsv', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/themes/Newsmag/js/tagdiv_theme-2978127da74fba14350910f7bbb0420e.js' id='td-site-js' defer></script> <script type='text/javascript' id='facebook-jssdk-js-extra'>/* <![CDATA[ */ var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}} /* ]]> */</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js' id='google-maps-js'></script> <script type='text/javascript' id='ubermenu-js-extra'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"https:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.aceweekly.com\/wp-content\/plugins\/ubermenu\/"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5' id='ubermenu-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9' id='facebook-google-analytics-js' defer></script> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aceweekly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aceweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.aceweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->