<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>UK Football vs Eastern Michigan | Ace Weekly</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&display=swap" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.aceweekly.com/xmlrpc.php" /><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089.jpg" /><meta name="author" content="Staff"><link rel="dns-prefetch" href="//connect.facebook.net"><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Feed" href="https://www.aceweekly.com/feed/" /><link rel="alternate" type="text/calendar" title="Ace Weekly &raquo; iCal Feed" href="https://www.aceweekly.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-reset-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-style-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.aceweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='adsns_css-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/adsense-plugin/css/adsns-7128d44abc0e7e92313ed5ec678a7f8d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cwp-css-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll-620bc394929a787395648420f2fd19be.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cwp-jqui-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui-59bc7f07a18efa22b3277cf0da636244.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/column-shortcodes/assets/css/shortcodes-8b21c9bf49e062198a4480dd433e7142.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='rotatingtweets-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/rotatingtweets/css/style-f3411fc4dbbd127b2d0a33868ac51523.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-link-style-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-link/Amazon-823cf2b69d8782628a1e139ebcd274e6.css' type='text/css' media='all' /><link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='synved-shortcode-layout-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout-b38d9fc15c8ddfe5031b2ddf9acbe8e7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui-cb88fd1ef96d6869252120b34e55c8bd.css' type='text/css' media='all' /><link rel='stylesheet' id='addtoany-css'  href='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css'  href='https://www.aceweekly.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2-25ac01473f9179c50c64b913fd51191a.css' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.aceweekly.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-default-styles-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-default-plugin-styles-11f7bbb3d4eab7f4b29601df3a87117c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='amazon-grid-shortcode-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-grid-04f497aca4c0b4790075d81e91721eff.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/themes/Newsmag/style-d1c4d393b359e5383c08207a02993bcc.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-author-bio-css'  href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/wp-about-author/wp-about-author-54b5a8facbeb49bb26a2209f21123bcf.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.2.3' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/rotatingtweets/js/rotating_tweet-af9f24883df67a1992a569117f38b6a3.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/js/jx_compressed-c08a25c6de2960559feea1a546c77dac.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/js/compat-javascript-db198dc5147308e12b6c9148c06bd5da.js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll-dde82218e0eb98d3c5fd6fa5098b342f.js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.3' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab-8a472f3317030c91cdfe28a0dfe6cf8a.js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable-d86d476726c84c82d991a5a2a869861f.js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base-69ce980c5378c545a788c2caf2c24df1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom-27cd1274baf68be0555fe50879771466.js' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' defer></script> <link rel='https://api.w.org/' href='https://www.aceweekly.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.aceweekly.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.aceweekly.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Gather on Main brings new concept and sense of community to downtown' href='https://www.aceweekly.com/2019/09/gather-on-main-brings-new-concept-and-sense-of-community-to-downtown/' /><link rel='shortlink' href='https://www.aceweekly.com/?p=46965' /><link rel="alternate" type="application/json+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.aceweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <script type='text/javascript'>var CwppPlgSettings = {
   ajaxurl : 'https://www.aceweekly.com/wp-admin/admin-ajax.php',
   nonce : 'f8ab5aa08c'
 };</script> <link rel="canonical" href="https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/"/><style id="ubermenu-custom-generated-css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.aceweekly.com"><link rel="https://theeventscalendar.com/" href="https://www.aceweekly.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css"></style><style type="text/css" media="all">/* <![CDATA[ */ @import url(https://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4);@import url(https://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4); /* ]]> */</style><meta property="og:site_name" content="Ace Weekly"><meta property="og:type" content="article"><meta property="og:locale" content="en_US"><meta property="og:url" content="https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/"><meta property="og:title" content="UK Football vs Eastern Michigan"><meta property="og:description" content="For the first night game of the year no one could have asked for better weather. On Saturday September 7 the Eastern Michigan Eagles and the Kentucky Wildcats squared off in Kroger Field. UK Football declared it to be Heroes&#039; Day and orchestrated several ways to honor and show thanks to the men and women&hellip;"><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089.jpg"><meta property="og:image:width" content="2500"><meta property="og:image:height" content="1660"><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689.jpg"><meta property="og:image:width" content="1080"><meta property="og:image:height" content="1350"><meta property="og:image" content="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644.jpg"><meta property="og:image:width" content="1080"><meta property="og:image:height" content="1350"><meta property="article:published_time" content="2019-09-08T05:07:08+00:00"><meta property="article:modified_time" content="2019-09-09T19:20:33+00:00"><meta property="article:author" content="https://www.aceweekly.com/author/aj/"><meta property="article:section" content="Football"><meta property="article:tag" content="Sports"><link data-minify="1" rel='stylesheet' href='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/formbuilder/css/formbuilder_styles-133d7de01b21ebf9da948162d57687a6.css' type='text/css' media='all' /><style type='text/css' media='screen'>.formBuilderCap{visibility:hidden;padding:0;margin:0;border:0;position:absolute}</style>
 <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="https:\/\/www.aceweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1954";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-18292493-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-46965 single-format-standard tribe-no-js tribe-bar-is-disabled uk-football-vs-eastern-michigan td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aceweeklyfans/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aceweekly/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AceWeekly" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1762"><a href="/">Home</a></li><li id="menu-item-15441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li><li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="https://www.aceweekly.com/category/news/issue-news/">Issue News</a></li><li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li><li id="menu-item-11639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li><li id="menu-item-14810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li><li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li></ul></li><li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li><li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li><li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li><li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li></ul></li><li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li><li id="menu-item-1716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li></ul></li><li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li><li id="menu-item-1721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li><li id="menu-item-10642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li><li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li></ul></li><li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li><li id="menu-item-1723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li><li id="menu-item-14825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li></ul></li><li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li><li id="menu-item-1725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li><li id="menu-item-8049" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li></ul></li><li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li><li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li><li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li><li id="menu-item-7658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li><li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li><li id="menu-item-7660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-7018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li><li id="menu-item-1726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li><li id="menu-item-1727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li><li id="menu-item-1728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li><li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li></ul></li><li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li></ul></li><li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li><li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li><li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li></ul></li></ul></li><li id="menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li><li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li><li id="menu-item-8045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li><li id="menu-item-14806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.aceweekly.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-container td-header-wrap td-header-style-1"><div class="td-header-row td-header-top-menu"><div class="td-top-bar-container top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Tuesday, September 10, 2019</div></div><div class="menu-top-container"><ul id="menu-contact" class="top-header-menu"><li id="menu-item-39516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/aceweeklyfans/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/aceweekly/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/AceWeekly" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/></noscript> <span class="td-visual-hidden">Ace Weekly</span> </a></div><div class="td-header-sp-ads"><div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p"><div class="td-a-rec td-a-rec-id-header  "><a href="https://www.aceweekly.com/advertising/"><img style="align:right;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img style="align:right;" src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></div></div></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png" alt=""/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.aceweekly.com/"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"/><noscript><img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/></noscript> </a></div><div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1762"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15441"><a href="https://www.aceweekly.com/category/ace-weekly/">Ace Issues</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1819"><a href="https://www.aceweekly.com/category/coverstory/">Cover Story</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1817"><a href="https://www.aceweekly.com/category/news/issue-news/">Issue News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1816"><a href="https://www.aceweekly.com/category/news/arts-entertainment/">Arts &#038; Entertainment</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11639"><a href="https://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14810"><a href="https://www.aceweekly.com/category/photos/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6744"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1245"><a href="https://www.aceweekly.com/category/the-arts/">Arts</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1717"><a href="https://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1718"><a href="https://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1719"><a href="https://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="https://www.aceweekly.com/category/the-arts/video/">Video</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1027"><a href="https://www.aceweekly.com/category/books/">Books</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1715"><a href="https://www.aceweekly.com/category/books/book-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1716"><a href="https://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1028"><a href="https://www.aceweekly.com/category/food/">Food</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1720"><a href="https://www.aceweekly.com/category/food/food-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1721"><a href="https://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10642"><a href="https://www.aceweekly.com/category/food/drinks/">Drinks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8648"><a href="https://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1025"><a href="https://www.aceweekly.com/category/movies/">Movies</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1722"><a href="https://www.aceweekly.com/category/movies/movie-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1723"><a href="https://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14825"><a href="https://www.aceweekly.com/category/movies/tv/">TV</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1029"><a href="https://www.aceweekly.com/category/music/">Music</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1724"><a href="https://www.aceweekly.com/category/music/music-features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1725"><a href="https://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8049"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1760"><a href="https://www.aceweekly.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4482"><a href="https://www.aceweekly.com/category/news/business/">Biz</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4483"><a href="https://www.aceweekly.com/category/news/campus/">Campus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4484"><a href="https://www.aceweekly.com/category/news/government/">Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7658"><a href="https://www.aceweekly.com/category/news/lexington/">Lexington</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4382"><a href="https://www.aceweekly.com/category/news/media/">Media</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7660"><a href="https://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1030"><a href="https://www.aceweekly.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7018"><a href="https://www.aceweekly.com/category/sports/baseball/">Baseball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1726"><a href="https://www.aceweekly.com/category/sports/basketball/">Basketball</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1727"><a href="https://www.aceweekly.com/category/sports/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1728"><a href="https://www.aceweekly.com/category/sports/horses/">Horses</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1729"><a href="https://www.aceweekly.com/category/sports/other/">Other</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://www.aceweekly.com/category/tech/">Tech</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1026"><a href="https://www.aceweekly.com/category/best-of-lexington/">Best of Lex</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4380"><a href="https://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2879"><a href="https://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4383"><a href="https://www.aceweekly.com/category/opinion/">Opinion</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4381"><a href="https://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8046"><a href="https://www.aceweekly.com/events/">Calendar</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8048"><a href="https://www.aceweekly.com/events/">All Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8047"><a href="https://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8045"><a href="https://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14806"><a href="https://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.aceweekly.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-46965" class="post-46965 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Football" class="entry-crumb" itemprop="url" href="https://www.aceweekly.com/category/sports/football/"><span itemprop="title">Football</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "UK Football vs Eastern Michigan"><meta itemprop="url" content = "https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/">UK Football vs Eastern Michigan</span></div><ul class="td-category"><li class="entry-category"><a  href="https://www.aceweekly.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="https://www.aceweekly.com/category/sports/football/">Football</a></li></ul><header><h1 class="entry-title">UK Football vs Eastern Michigan</h1><div class="meta-info"><div class="td-post-author-name">By <a href="https://www.aceweekly.com/author/aj/">Staff</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-08T01:07:08+00:00" >September 8, 2019</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46965">54</span></div><div class="td-post-comments"><a href="https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089.jpg" data-caption=""><img width="640" height="425" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20640%20425'%3E%3C/svg%3E" alt="" title="UK_EMU_Football-0089" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-640x425.jpg"/><noscript><img width="640" height="425" class="entry-thumb td-modal-image" src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-640x425.jpg" alt="" title="UK_EMU_Football-0089"/></noscript></a></div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/" data-a2a-title="UK Football vs Eastern Michigan"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.aceweekly.com%2F2019%2F09%2Fuk-football-vs-eastern-michigan%2F&amp;linkname=UK%20Football%20vs%20Eastern%20Michigan" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>For the first night game of the year no one could have asked for better weather. On Saturday September 7 the Eastern Michigan Eagles and the Kentucky Wildcats squared off in Kroger Field. UK Football declared it to be Heroes&#8217; Day and orchestrated several ways to honor and show thanks to the men and women who serve in the military as well as in our police and fire departments. For the national anthem, Heroes pulled a giant United States flag across the field. When the Cats took the field they were lead by members of the armed forces.</p><figure id="attachment_46968" aria-describedby="caption-attachment-46968" style="width: 300px" class="wp-caption alignright"><img class="wp-image-46968 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20199'%3E%3C/svg%3E" alt="" width="300" height="199" data-lazy-srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-300x199.jpg 300w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-768x510.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-1024x680.jpg 1024w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-633x420.jpg 633w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-640x425.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-681x452.jpg 681w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-300x199.jpg" /><noscript><img class="wp-image-46968 size-medium" src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-300x199.jpg" alt="" width="300" height="199" srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-300x199.jpg 300w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-768x510.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-1024x680.jpg 1024w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-633x420.jpg 633w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-640x425.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089-681x452.jpg 681w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-46968" class="wp-caption-text">Photo by Austin Johnson/ACE Weekly</figcaption></figure><p>The game started with a 10 play, 35 yard UK drive that ended with a 35 yard Max Duffy punt which pinned EMU at their own 8 yard line. A fired up UK defense then proceeded to hold EMU to three and out. EMU&#8217;s punt was fielded at the UK 45 by Lynn Bowden (UK WR) and returned 29 yards to the EMU 26. Three plays later AJ Rose (UK RB) rushed for an 8 yard touchdown. Chance Poore (UK K) knocked through the extra point with ease putting UK up 7-0 with 6:56 left in the first quarter. On the fifth play of the next UK drive Kentucky was in a Wildcat formation and Bowden threw to Terry Wilson (UK QB) for a 32 yard first down and putting UK with in striking distance. Two plays later Kavosiey Smoke (UK RB) broke off a 32 yard run for a touchdown. Poore hit the PAT and put the Cats up 14-0 with 2:09 left in the first quarter. After Grant McKinniss (UK P) 65 yard kickoff for a touch back EMU started their drive on their own 25. The first play was a pass to Line Latu (EMU WR) for 10 yards, UK&#8217;s Cedric Dort (UK DB) forced Latu to fumble, however Latu recovered the loose ball. Three plays later it was 3 and 1 on the EMU 44 when Jordan Wright (UK OL) sacked Mike Glass (EMU QB) for a loss of 13. EMU&#8217;s punt went out of bounds at the UK 30 to end the first quarter.</p><p>The second quarter started with UK marching up the field in a 13 play 69 yard drive only to end with a Rose fumble inside the EMU 3 yard line. The next play Shaq Vann (EMU RB) would be stopped by Josh Paschal (UK DL) and Quinton Bohanna (UK NG) for no gain. Then on second and 10 from their own 1 yard line Glass put the ball in the air and was intercepted by Jordan Griffin (UK S) and returned 15 yards to the EMU 11. EMU held the Cats to a field goal which was hit home by Poore from 40 out, putting UK up 17-0 with 7:43 left in the half. A few drives later EMU would answer with a 24 yard field goal of their own and the half would end with UK up 17-3.</p><figure id="attachment_46967" aria-describedby="caption-attachment-46967" style="width: 240px" class="wp-caption alignleft"><img class="wp-image-46967 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20300'%3E%3C/svg%3E" alt="" width="240" height="300" data-lazy-srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-240x300.jpg 240w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-768x960.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-819x1024.jpg 819w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-336x420.jpg 336w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-640x800.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-681x851.jpg 681w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644.jpg 1080w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-240x300.jpg" /><noscript><img class="wp-image-46967 size-medium" src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-240x300.jpg" alt="" width="240" height="300" srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-240x300.jpg 240w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-768x960.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-819x1024.jpg 819w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-336x420.jpg 336w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-640x800.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644-681x851.jpg 681w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0644.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" /></noscript><figcaption id="caption-attachment-46967" class="wp-caption-text">Terry Wilson clutching knee after horse-collar tackle by EMU. Photo by Austin Johnson/ACE Weekly</figcaption></figure><p>EMU received the kickoff to start the second half and ended up punting after only 5 plays. UK started their first drive at their own 6 yard line. UK mounted a long marching 15 play drive that culminated in a 2 yard run by Wilson and punctuated by Poore&#8217;s PAT, putting UK up 24-3 with 7:47 left in the third. EMU was quick to answer with a 5 play 75 yard touchdown scorning drive making the score UK 24, EMU 10. Bowden returned the subsequent kickoff 37 yards to the UK 38 only to be pulled back by a holding penalty. Then Smoke ran for 9 yards setting up second and 1 for the Cats on their own 37. The next play Wilson ran for 19 yards and was pulled down by a horse-collar tackle. Kroger Field erupted at the foul. What happened next is every coaches, players and fans worst nightmare. Wilson didn&#8217;t spring up, but instead clutched his knee in agony. Wilson was carted off giving the fans a thumbs up as he left. Later, tests would show that Wilson tore his patellar tendon and would require season ending surgery. To add salt to the wound UK had 5 men in the backfield which offset the personal foul committed on Wilson. Sawyer Smith (UK QB) entered the game as UK&#8217;s new QB and would hand the ball off 3 times to Smoke to end the quarter with UK up 24-10.</p><figure id="attachment_46966" aria-describedby="caption-attachment-46966" style="width: 240px" class="wp-caption alignright"><img class="wp-image-46966 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20240%20300'%3E%3C/svg%3E" alt="" width="240" height="300" data-lazy-srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-240x300.jpg 240w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-768x960.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-819x1024.jpg 819w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-336x420.jpg 336w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-640x800.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-681x851.jpg 681w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689.jpg 1080w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-240x300.jpg" /><noscript><img class="wp-image-46966 size-medium" src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-240x300.jpg" alt="" width="240" height="300" srcset="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-240x300.jpg 240w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-768x960.jpg 768w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-819x1024.jpg 819w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-336x420.jpg 336w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-640x800.jpg 640w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689-681x851.jpg 681w, https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0689.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" /></noscript><figcaption id="caption-attachment-46966" class="wp-caption-text">Ahmad Wagner catching a 54-yard passing touchdown from Sawyer Smith. Photo by Austin Johnson/ACE Weekly</figcaption></figure><p>UK started the fourth quarter with the ball on their own 45. Smith handed the ball to Smoke for a 1 yard gain. The next play was Smith&#8217;s first pass with the Cats. He connected with Ahmad Wagner (UK WR), who despite defensive pass interference, scored a 54 yard touchdown. Poore put away the PAT making the score 31-10 in Kentucky&#8217;s favor with 14:20 left in the game. EMU would score after 12 plays later bringing it to 31-17. Kentucky would go on to score again with a 2 yard pass to Bowden making the score 38-17. EMU attempted to close the gap, but after 54 seconds, 8 plays, and 65 yards, they ran out of time.</p><p>UK beat EMU 38-17 bringing the Cats record to 2-0. Kentucky&#8217;s next game is at Kroger Field against the Florida Gators at 7 pm. The game will be broadcast on ESPN.</p><p>&nbsp;</p><p>—</p><p><a href="http://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0"><i>Subscribe to the Ace e-dition</i></a><i>&nbsp;for Lexington news, arts, culture, food, and entertainment news delivered to your inbox.</i></p><p><i>Call today to</i><a href="https://www.aceweekly.com/advertising/">&nbsp;<i>advertise</i></a><i>&nbsp;in Ace, 859.225.4889</i></p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.aceweekly.com/2019/09/gather-on-main-brings-new-concept-and-sense-of-community-to-downtown/">Gather on Main brings new concept and sense of community to downtown</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://www.aceweekly.com/author/aj/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f1411a05056ed49cdcbb266689ca55d0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/f1411a05056ed49cdcbb266689ca55d0?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f1411a05056ed49cdcbb266689ca55d0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1411a05056ed49cdcbb266689ca55d0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.aceweekly.com/author/aj/">Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff"></span><meta itemprop="datePublished" content="2019-09-08T01:07:08+00:00"><meta itemprop="dateModified" content="2019-09-09T15:20:33-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.aceweekly.com/2019/09/uk-football-vs-eastern-michigan/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"></span><meta itemprop="name" content="Ace Weekly"></span><meta itemprop="headline " content="UK Football vs Eastern Michigan"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_EMU_Football-0089.jpg"><meta itemprop="width" content="2500"><meta itemprop="height" content="1660"></span></footer></article>  <script>var block_td_uid_2_5d7721645f747 = new tdBlock();
block_td_uid_2_5d7721645f747.id = "td_uid_2_5d7721645f747";
block_td_uid_2_5d7721645f747.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d7721645f747_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":46965,"live_filter_cur_post_author":"39601"}';
block_td_uid_2_5d7721645f747.td_column_number = "3";
block_td_uid_2_5d7721645f747.block_type = "td_block_related_posts";
block_td_uid_2_5d7721645f747.post_count = "3";
block_td_uid_2_5d7721645f747.found_posts = "218";
block_td_uid_2_5d7721645f747.header_color = "";
block_td_uid_2_5d7721645f747.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d7721645f747.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_2_5d7721645f747);</script><div class="td_block_wrap td_block_related_posts td_uid_2_5d7721645f747_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5d7721645f747" ><h4 class="td-related-title"><a id="td_uid_3_5d772164613f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5d7721645f747" href="#">RELATED ARTICLES</a><a id="td_uid_4_5d77216461406" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5d7721645f747" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5d7721645f747 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/08/toledo-vs-kentucky-football-recap/" rel="bookmark" title="Toledo vs Kentucky Football Recap"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="Kentucky: mascots, cheerleaders, and football players running onto a field" title="Toledo vs Kentucky Football Recap" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_Toledo_Football-0112-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2019/09/UK_Toledo_Football-0112-238x178.jpg" alt="Kentucky: mascots, cheerleaders, and football players running onto a field" title="Toledo vs Kentucky Football Recap"/></noscript></a></div> <a href="https://www.aceweekly.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/08/toledo-vs-kentucky-football-recap/" rel="bookmark" title="Toledo vs Kentucky Football Recap">Toledo vs Kentucky Football Recap</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/08/university-of-kentucky-qb-featured-in-netflix-show/" rel="bookmark" title="University of Kentucky QB featured in Netflix show"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="a poster for a football show" title="University of Kentucky QB featured in Netflix show" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-15-at-10.36.47-AM-e1565880558225-238x178.png"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-15-at-10.36.47-AM-e1565880558225-238x178.png" alt="a poster for a football show" title="University of Kentucky QB featured in Netflix show"/></noscript></a></div> <a href="https://www.aceweekly.com/category/news/campus/" class="td-post-category">Campus</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/08/university-of-kentucky-qb-featured-in-netflix-show/" rel="bookmark" title="University of Kentucky QB featured in Netflix show">University of Kentucky QB featured in Netflix show</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.aceweekly.com/2019/07/2019-barbasol-champion-crowned/" rel="bookmark" title="2019 Barbasol Champion Crowned"><img width="238" height="178" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20238%20178'%3E%3C/svg%3E" alt="Barbasol: a golfer holding a trophey with people behind him" title="2019 Barbasol Champion Crowned" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2019/07/barbasol-238x178.jpg"/><noscript><img width="238" height="178" class="entry-thumb" src="https://www.aceweekly.com/wp-content/uploads/2019/07/barbasol-238x178.jpg" alt="Barbasol: a golfer holding a trophey with people behind him" title="2019 Barbasol Champion Crowned"/></noscript></a></div> <a href="https://www.aceweekly.com/category/sports/golf/" class="td-post-category">Golf</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.aceweekly.com/2019/07/2019-barbasol-champion-crowned/" rel="bookmark" title="2019 Barbasol Champion Crowned">2019 Barbasol Champion Crowned</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d7721645f747" data-td_block_id="td_uid_2_5d7721645f747"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d7721645f747" data-td_block_id="td_uid_2_5d7721645f747"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget widget_search"><div class="block-title"><span>Search AceWeekly</span></div><form method="get" class="td-search-form-widget" action="https://www.aceweekly.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside><aside class="widget widget_text"><div class="block-title"><span>Subscribe to Ace&#8217;s Weekly E-dition!</span></div><div class="textwidget"><link href="https://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="http://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank"><div class="mc-field-group"> <label for="mce-EMAIL"> Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></form></div></div></aside><aside class="widget widget_text"><div class="block-title"><span>Ace&#8217;s Lexington Dining Guide</span></div><div class="textwidget"><a href="https://www.aceweekly.com/2012/06/aces-annual-lexington-dining-guide-welcome/"><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20171'%3E%3C/svg%3E" alt="" width="300" height="171" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" /><noscript><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="http://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" alt="" width="300" height="171" /></noscript></a></div></aside><aside class="widget widget_text"><div class="textwidget"><p> <a href="http://www.gopoco.org/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2014/07/poco_hamburg_300x250.jpg" /><noscript><img alt="" src="http://www.aceweekly.com/wp-content/uploads/2014/07/poco_hamburg_300x250.jpg" /></noscript></a></p><p> <a href="https://www.aceweekly.com/events/"><img alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="http://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /><noscript><img alt="" src="http://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /></noscript></a></p></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div><div class="textwidget"><a href="https://www.aceweekly.com/classifieds/"><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd_July2012" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://www.aceweekly.com/wp-content/uploads/2012/07/Ace_HouseAd_July2012.jpg" /><noscript><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd_July2012" src="http://www.aceweekly.com/wp-content/uploads/2012/07/Ace_HouseAd_July2012.jpg" alt="" width="300" height="250" /></noscript></a></div></aside><aside class="widget widget_rotatingtweets_widget"><div class="block-title"><span>Recent Tweets</span></div><div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_6000_scrollUp_1000_5d77215d11dd4' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="6000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false"><div class = 'rotatingtweet'><p class='rtw_main'><a href="https://twitter.com/search?q=%23behindthescenes&amp;src=hash" title="#behindthescenes" class="rtw_hashtag_link">#behindthescenes</a> look at Lexington’s Jewish Food Festival from the months of prep to the annual event this afternoon <a href="https://twitter.com/search?q=%23AceEatsOut&amp;src=hash" title="#AceEatsOut" class="rtw_hashtag_link">#AceEatsOut</a> <a href="https://twitter.com/search?q=%23HowdyAce&amp;src=hash" title="#HowdyAce" class="rtw_hashtag_link">#HowdyAce</a> <a href="https://twitter.com/search?q=%23LexingtonKy&amp;src=hash" title="#LexingtonKy" class="rtw_hashtag_link">#LexingtonKy</a> <a href="https://twitter.com/search?q=%23jewish&amp;src=hash" title="#jewish" class="rtw_hashtag_link">#jewish</a> <a href="https://twitter.com/search?q=%23food&amp;src=hash" title="#food" class="rtw_hashtag_link">#food</a> <a href="https://twitter.com/search?q=%23festival&amp;src=hash" title="#festival" class="rtw_hashtag_link">#festival</a> <a href='https://t.co/HpXaReCMZO' title='https://twitter.com/AceWeekly/status/1170786545768550402/video/1' class='rtw_media_link'>pic.twitter.com/HpXaReCMZO</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1170786545768550402">About a day ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="https://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Cats win! 🏈💙 <a href="https://twitter.com/search?q=%23kentucky&amp;src=hash" title="#kentucky" class="rtw_hashtag_link">#kentucky</a> <a href="https://twitter.com/search?q=%23bbn&amp;src=hash" title="#bbn" class="rtw_hashtag_link">#bbn</a> <a href="https://twitter.com/search?q=%23sharethelex&amp;src=hash" title="#sharethelex" class="rtw_hashtag_link">#sharethelex</a> <a href="https://twitter.com/search?q=%23gocats&amp;src=hash" title="#gocats" class="rtw_hashtag_link">#gocats</a> <a href='https://t.co/OmSV8N0ogo' title='https://twitter.com/AceWeekly/status/1170540482570489856/photo/1' class='rtw_media_link'>pic.twitter.com/OmSV8N0ogo</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1170540482570489856">About 2 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="https://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>CUTENESS ALERT: <a href='https://twitter.com/intent/user?screen_name=LexingtonHumane' title='Lexington Humane' lang='en'>@LexingtonHumane</a> held their annual Doggie Paddle today at the Woodland pool! So many puppers having a wonderful time! <a href="https://twitter.com/search?q=%23dog&amp;src=hash" title="#dog" class="rtw_hashtag_link">#dog</a> <a href="https://twitter.com/search?q=%23pup&amp;src=hash" title="#pup" class="rtw_hashtag_link">#pup</a> <a href="https://twitter.com/search?q=%23swim&amp;src=hash" title="#swim" class="rtw_hashtag_link">#swim</a> <a href="https://twitter.com/search?q=%23sharethelex&amp;src=hash" title="#sharethelex" class="rtw_hashtag_link">#sharethelex</a> <a href="https://twitter.com/search?q=%23adorable&amp;src=hash" title="#adorable" class="rtw_hashtag_link">#adorable</a> <a href='https://t.co/81shjhvZH2' title='https://twitter.com/AceWeekly/status/1170384902006693888/video/1' class='rtw_media_link'>pic.twitter.com/81shjhvZH2</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1170384902006693888">About 2 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="https://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'>Happy <a href="https://twitter.com/search?q=%23grandopening&amp;src=hash" title="#grandopening" class="rtw_hashtag_link">#grandopening</a> day to Gather On Main! We’re excited to welcome you to the <a href="https://twitter.com/search?q=%23LexingtonKy&amp;src=hash" title="#LexingtonKy" class="rtw_hashtag_link">#LexingtonKy</a> community. Full story: <a href='https://t.co/s3QMbHrWNR' title='https://www.aceweekly.com/2019/09/gather-on-main-brings-new-concept-and-sense-of-community-to-downtown/' class='rtw_url_link'>aceweekly.com/2019/09/gather&hellip;</a> <a href="https://twitter.com/search?q=%23AceEatsOit&amp;src=hash" title="#AceEatsOit" class="rtw_hashtag_link">#AceEatsOit</a> <a href="https://twitter.com/search?q=%23HowdyAce&amp;src=hash" title="#HowdyAce" class="rtw_hashtag_link">#HowdyAce</a> <a href="https://twitter.com/search?q=%23sharethex&amp;src=hash" title="#sharethex" class="rtw_hashtag_link">#sharethex</a> <a href="https://twitter.com/search?q=%23coffee&amp;src=hash" title="#coffee" class="rtw_hashtag_link">#coffee</a> <a href="https://twitter.com/search?q=%23beer&amp;src=hash" title="#beer" class="rtw_hashtag_link">#beer</a> <a href='https://t.co/Bb9IBl3Td4' title='https://twitter.com/AceWeekly/status/1170038796768940032/photo/1' class='rtw_media_link'>pic.twitter.com/Bb9IBl3Td4</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1170038796768940032">About 3 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="https://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div><div class = 'rotatingtweet' style='display:none'><p class='rtw_main'><a href="https://twitter.com/search?q=%23behindthescenes&amp;src=hash" title="#behindthescenes" class="rtw_hashtag_link">#behindthescenes</a> prep for the Lexington Jewish Food Festival. See you Sunday for all the egg creams, matzo ball soup and hamantaschen! <a href="https://twitter.com/search?q=%23AceEatsOut&amp;src=hash" title="#AceEatsOut" class="rtw_hashtag_link">#AceEatsOut</a> <a href="https://twitter.com/search?q=%23HowdyAce&amp;src=hash" title="#HowdyAce" class="rtw_hashtag_link">#HowdyAce</a> <a href="https://twitter.com/search?q=%23LexingtonKy&amp;src=hash" title="#LexingtonKy" class="rtw_hashtag_link">#LexingtonKy</a> <a href="https://twitter.com/search?q=%23sharethelex&amp;src=hash" title="#sharethelex" class="rtw_hashtag_link">#sharethelex</a> <a href="https://twitter.com/search?q=%23food&amp;src=hash" title="#food" class="rtw_hashtag_link">#food</a> <a href="https://twitter.com/search?q=%23festival&amp;src=hash" title="#festival" class="rtw_hashtag_link">#festival</a> <a href='https://t.co/PLwFlE3iAU' title='https://twitter.com/AceWeekly/status/1169992526348062720/video/1' class='rtw_media_link'>pic.twitter.com/PLwFlE3iAU</a></p><p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/1169992526348062720">About 4 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=AceWeekly' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="https://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div></div><div class='rtw_follow follow-button'><a href='https://twitter.com/aceweekly' class='twitter-follow-button' data-show-count="false" data-show-screen-name="false" title='Follow @aceweekly' data-lang='en'>Follow @aceweekly</a></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Ace Issues Archive 2007-Current</span></div> <label class="screen-reader-text" for="archives-dropdown-3">Ace Issues Archive 2007-Current</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.aceweekly.com/2019/09/'> September 2019</option><option value='https://www.aceweekly.com/2019/08/'> August 2019</option><option value='https://www.aceweekly.com/2019/07/'> July 2019</option><option value='https://www.aceweekly.com/2019/06/'> June 2019</option><option value='https://www.aceweekly.com/2019/05/'> May 2019</option><option value='https://www.aceweekly.com/2019/04/'> April 2019</option><option value='https://www.aceweekly.com/2019/03/'> March 2019</option><option value='https://www.aceweekly.com/2019/02/'> February 2019</option><option value='https://www.aceweekly.com/2019/01/'> January 2019</option><option value='https://www.aceweekly.com/2018/12/'> December 2018</option><option value='https://www.aceweekly.com/2018/11/'> November 2018</option><option value='https://www.aceweekly.com/2018/10/'> October 2018</option><option value='https://www.aceweekly.com/2018/09/'> September 2018</option><option value='https://www.aceweekly.com/2018/08/'> August 2018</option><option value='https://www.aceweekly.com/2018/07/'> July 2018</option><option value='https://www.aceweekly.com/2018/06/'> June 2018</option><option value='https://www.aceweekly.com/2018/05/'> May 2018</option><option value='https://www.aceweekly.com/2018/04/'> April 2018</option><option value='https://www.aceweekly.com/2018/03/'> March 2018</option><option value='https://www.aceweekly.com/2018/02/'> February 2018</option><option value='https://www.aceweekly.com/2018/01/'> January 2018</option><option value='https://www.aceweekly.com/2017/12/'> December 2017</option><option value='https://www.aceweekly.com/2017/11/'> November 2017</option><option value='https://www.aceweekly.com/2017/10/'> October 2017</option><option value='https://www.aceweekly.com/2017/09/'> September 2017</option><option value='https://www.aceweekly.com/2017/08/'> August 2017</option><option value='https://www.aceweekly.com/2017/07/'> July 2017</option><option value='https://www.aceweekly.com/2017/06/'> June 2017</option><option value='https://www.aceweekly.com/2017/05/'> May 2017</option><option value='https://www.aceweekly.com/2017/03/'> March 2017</option><option value='https://www.aceweekly.com/2017/01/'> January 2017</option><option value='https://www.aceweekly.com/2016/12/'> December 2016</option><option value='https://www.aceweekly.com/2016/11/'> November 2016</option><option value='https://www.aceweekly.com/2016/10/'> October 2016</option><option value='https://www.aceweekly.com/2016/09/'> September 2016</option><option value='https://www.aceweekly.com/2016/08/'> August 2016</option><option value='https://www.aceweekly.com/2016/07/'> July 2016</option><option value='https://www.aceweekly.com/2016/06/'> June 2016</option><option value='https://www.aceweekly.com/2016/05/'> May 2016</option><option value='https://www.aceweekly.com/2016/04/'> April 2016</option><option value='https://www.aceweekly.com/2016/03/'> March 2016</option><option value='https://www.aceweekly.com/2016/02/'> February 2016</option><option value='https://www.aceweekly.com/2016/01/'> January 2016</option><option value='https://www.aceweekly.com/2015/12/'> December 2015</option><option value='https://www.aceweekly.com/2015/11/'> November 2015</option><option value='https://www.aceweekly.com/2015/10/'> October 2015</option><option value='https://www.aceweekly.com/2015/09/'> September 2015</option><option value='https://www.aceweekly.com/2015/08/'> August 2015</option><option value='https://www.aceweekly.com/2015/07/'> July 2015</option><option value='https://www.aceweekly.com/2015/06/'> June 2015</option><option value='https://www.aceweekly.com/2015/05/'> May 2015</option><option value='https://www.aceweekly.com/2015/04/'> April 2015</option><option value='https://www.aceweekly.com/2015/03/'> March 2015</option><option value='https://www.aceweekly.com/2015/02/'> February 2015</option><option value='https://www.aceweekly.com/2015/01/'> January 2015</option><option value='https://www.aceweekly.com/2014/12/'> December 2014</option><option value='https://www.aceweekly.com/2014/11/'> November 2014</option><option value='https://www.aceweekly.com/2014/10/'> October 2014</option><option value='https://www.aceweekly.com/2014/09/'> September 2014</option><option value='https://www.aceweekly.com/2014/08/'> August 2014</option><option value='https://www.aceweekly.com/2014/07/'> July 2014</option><option value='https://www.aceweekly.com/2014/06/'> June 2014</option><option value='https://www.aceweekly.com/2014/05/'> May 2014</option><option value='https://www.aceweekly.com/2014/04/'> April 2014</option><option value='https://www.aceweekly.com/2014/03/'> March 2014</option><option value='https://www.aceweekly.com/2014/02/'> February 2014</option><option value='https://www.aceweekly.com/2014/01/'> January 2014</option><option value='https://www.aceweekly.com/2013/12/'> December 2013</option><option value='https://www.aceweekly.com/2013/11/'> November 2013</option><option value='https://www.aceweekly.com/2013/10/'> October 2013</option><option value='https://www.aceweekly.com/2013/09/'> September 2013</option><option value='https://www.aceweekly.com/2013/08/'> August 2013</option><option value='https://www.aceweekly.com/2013/07/'> July 2013</option><option value='https://www.aceweekly.com/2013/06/'> June 2013</option><option value='https://www.aceweekly.com/2013/05/'> May 2013</option><option value='https://www.aceweekly.com/2013/04/'> April 2013</option><option value='https://www.aceweekly.com/2013/03/'> March 2013</option><option value='https://www.aceweekly.com/2013/02/'> February 2013</option><option value='https://www.aceweekly.com/2013/01/'> January 2013</option><option value='https://www.aceweekly.com/2012/12/'> December 2012</option><option value='https://www.aceweekly.com/2012/11/'> November 2012</option><option value='https://www.aceweekly.com/2012/10/'> October 2012</option><option value='https://www.aceweekly.com/2012/09/'> September 2012</option><option value='https://www.aceweekly.com/2012/08/'> August 2012</option><option value='https://www.aceweekly.com/2012/07/'> July 2012</option><option value='https://www.aceweekly.com/2012/06/'> June 2012</option><option value='https://www.aceweekly.com/2012/05/'> May 2012</option><option value='https://www.aceweekly.com/2012/04/'> April 2012</option><option value='https://www.aceweekly.com/2012/03/'> March 2012</option><option value='https://www.aceweekly.com/2012/02/'> February 2012</option><option value='https://www.aceweekly.com/2012/01/'> January 2012</option><option value='https://www.aceweekly.com/2011/12/'> December 2011</option><option value='https://www.aceweekly.com/2011/11/'> November 2011</option><option value='https://www.aceweekly.com/2011/10/'> October 2011</option><option value='https://www.aceweekly.com/2011/09/'> September 2011</option><option value='https://www.aceweekly.com/2011/08/'> August 2011</option><option value='https://www.aceweekly.com/2011/07/'> July 2011</option><option value='https://www.aceweekly.com/2011/06/'> June 2011</option><option value='https://www.aceweekly.com/2011/05/'> May 2011</option><option value='https://www.aceweekly.com/2011/04/'> April 2011</option><option value='https://www.aceweekly.com/2011/03/'> March 2011</option><option value='https://www.aceweekly.com/2011/02/'> February 2011</option><option value='https://www.aceweekly.com/2011/01/'> January 2011</option><option value='https://www.aceweekly.com/2010/12/'> December 2010</option><option value='https://www.aceweekly.com/2010/11/'> November 2010</option><option value='https://www.aceweekly.com/2010/10/'> October 2010</option><option value='https://www.aceweekly.com/2010/09/'> September 2010</option><option value='https://www.aceweekly.com/2010/08/'> August 2010</option><option value='https://www.aceweekly.com/2010/07/'> July 2010</option><option value='https://www.aceweekly.com/2010/06/'> June 2010</option><option value='https://www.aceweekly.com/2010/05/'> May 2010</option><option value='https://www.aceweekly.com/2010/04/'> April 2010</option><option value='https://www.aceweekly.com/2010/03/'> March 2010</option><option value='https://www.aceweekly.com/2010/02/'> February 2010</option><option value='https://www.aceweekly.com/2010/01/'> January 2010</option><option value='https://www.aceweekly.com/2009/12/'> December 2009</option><option value='https://www.aceweekly.com/2009/11/'> November 2009</option><option value='https://www.aceweekly.com/2009/10/'> October 2009</option><option value='https://www.aceweekly.com/2009/09/'> September 2009</option><option value='https://www.aceweekly.com/2009/08/'> August 2009</option><option value='https://www.aceweekly.com/2009/07/'> July 2009</option><option value='https://www.aceweekly.com/2009/06/'> June 2009</option><option value='https://www.aceweekly.com/2009/05/'> May 2009</option><option value='https://www.aceweekly.com/2009/04/'> April 2009</option><option value='https://www.aceweekly.com/2009/03/'> March 2009</option><option value='https://www.aceweekly.com/2009/02/'> February 2009</option><option value='https://www.aceweekly.com/2009/01/'> January 2009</option><option value='https://www.aceweekly.com/2008/12/'> December 2008</option><option value='https://www.aceweekly.com/2008/11/'> November 2008</option><option value='https://www.aceweekly.com/2008/10/'> October 2008</option><option value='https://www.aceweekly.com/2008/08/'> August 2008</option><option value='https://www.aceweekly.com/2008/07/'> July 2008</option><option value='https://www.aceweekly.com/2008/06/'> June 2008</option><option value='https://www.aceweekly.com/2008/05/'> May 2008</option><option value='https://www.aceweekly.com/2008/04/'> April 2008</option><option value='https://www.aceweekly.com/2008/03/'> March 2008</option><option value='https://www.aceweekly.com/2007/12/'> December 2007</option><option value='https://www.aceweekly.com/2007/11/'> November 2007</option><option value='https://www.aceweekly.com/2007/09/'> September 2007</option><option value='https://www.aceweekly.com/2007/08/'> August 2007</option><option value='https://www.aceweekly.com/2007/07/'> July 2007</option><option value='https://www.aceweekly.com/2007/06/'> June 2007</option><option value='https://www.aceweekly.com/2007/05/'> May 2007</option><option value='https://www.aceweekly.com/2007/04/'> April 2007</option><option value='https://www.aceweekly.com/2007/03/'> March 2007</option><option value='https://www.aceweekly.com/2006/12/'> December 2006</option><option value='https://www.aceweekly.com/2006/01/'> January 2006</option><option value='https://www.aceweekly.com/2005/09/'> September 2005</option><option value='https://www.aceweekly.com/2005/06/'> June 2005</option><option value='https://www.aceweekly.com/2005/03/'> March 2005</option><option value='https://www.aceweekly.com/2005/02/'> February 2005</option><option value='https://www.aceweekly.com/2005/01/'> January 2005</option><option value='https://www.aceweekly.com/2004/11/'> November 2004</option><option value='https://www.aceweekly.com/2004/10/'> October 2004</option><option value='https://www.aceweekly.com/2004/09/'> September 2004</option><option value='https://www.aceweekly.com/2004/08/'> August 2004</option><option value='https://www.aceweekly.com/2004/07/'> July 2004</option><option value='https://www.aceweekly.com/2004/06/'> June 2004</option><option value='https://www.aceweekly.com/2003/12/'> December 2003</option><option value='https://www.aceweekly.com/2003/11/'> November 2003</option><option value='https://www.aceweekly.com/2003/09/'> September 2003</option><option value='https://www.aceweekly.com/2003/08/'> August 2003</option><option value='https://www.aceweekly.com/2003/07/'> July 2003</option><option value='https://www.aceweekly.com/2003/06/'> June 2003</option><option value='https://www.aceweekly.com/2003/04/'> April 2003</option><option value='https://www.aceweekly.com/2003/03/'> March 2003</option><option value='https://www.aceweekly.com/2003/02/'> February 2003</option><option value='https://www.aceweekly.com/2003/01/'> January 2003</option><option value='https://www.aceweekly.com/2002/12/'> December 2002</option><option value='https://www.aceweekly.com/2002/11/'> November 2002</option><option value='https://www.aceweekly.com/2002/10/'> October 2002</option><option value='https://www.aceweekly.com/2002/09/'> September 2002</option><option value='https://www.aceweekly.com/2002/07/'> July 2002</option><option value='https://www.aceweekly.com/2002/05/'> May 2002</option><option value='https://www.aceweekly.com/2002/04/'> April 2002</option><option value='https://www.aceweekly.com/2002/03/'> March 2002</option><option value='https://www.aceweekly.com/2002/02/'> February 2002</option><option value='https://www.aceweekly.com/2002/01/'> January 2002</option><option value='https://www.aceweekly.com/2001/11/'> November 2001</option><option value='https://www.aceweekly.com/2001/10/'> October 2001</option><option value='https://www.aceweekly.com/2001/09/'> September 2001</option><option value='https://www.aceweekly.com/2001/08/'> August 2001</option><option value='https://www.aceweekly.com/2001/05/'> May 2001</option><option value='https://www.aceweekly.com/2001/04/'> April 2001</option><option value='https://www.aceweekly.com/2001/03/'> March 2001</option><option value='https://www.aceweekly.com/2001/02/'> February 2001</option><option value='https://www.aceweekly.com/2001/01/'> January 2001</option><option value='https://www.aceweekly.com/2000/12/'> December 2000</option><option value='https://www.aceweekly.com/2000/11/'> November 2000</option><option value='https://www.aceweekly.com/2000/10/'> October 2000</option><option value='https://www.aceweekly.com/2000/09/'> September 2000</option><option value='https://www.aceweekly.com/2000/08/'> August 2000</option><option value='https://www.aceweekly.com/2000/07/'> July 2000</option><option value='https://www.aceweekly.com/2000/06/'> June 2000</option><option value='https://www.aceweekly.com/2000/05/'> May 2000</option><option value='https://www.aceweekly.com/2000/04/'> April 2000</option><option value='https://www.aceweekly.com/2000/03/'> March 2000</option><option value='https://www.aceweekly.com/2000/01/'> January 2000</option><option value='https://www.aceweekly.com/1999/12/'> December 1999</option><option value='https://www.aceweekly.com/1999/11/'> November 1999</option><option value='https://www.aceweekly.com/1999/10/'> October 1999</option><option value='https://www.aceweekly.com/1999/09/'> September 1999</option><option value='https://www.aceweekly.com/1999/08/'> August 1999</option><option value='https://www.aceweekly.com/1999/07/'> July 1999</option><option value='https://www.aceweekly.com/1999/06/'> June 1999</option><option value='https://www.aceweekly.com/1999/05/'> May 1999</option><option value='https://www.aceweekly.com/1999/04/'> April 1999</option><option value='https://www.aceweekly.com/1998/12/'> December 1998</option><option value='https://www.aceweekly.com/1998/11/'> November 1998</option><option value='https://www.aceweekly.com/1998/08/'> August 1998</option><option value='https://www.aceweekly.com/1998/07/'> July 1998</option><option value='https://www.aceweekly.com/1998/06/'> June 1998</option><option value='https://www.aceweekly.com/1998/05/'> May 1998</option><option value='https://www.aceweekly.com/1998/04/'> April 1998</option><option value='https://www.aceweekly.com/1998/01/'> January 1998</option><option value='https://www.aceweekly.com/1997/12/'> December 1997</option><option value='https://www.aceweekly.com/1997/05/'> May 1997</option><option value='https://www.aceweekly.com/1996/05/'> May 1996</option><option value='https://www.aceweekly.com/1995/12/'> December 1995</option><option value='https://www.aceweekly.com/1995/09/'> September 1995</option><option value='https://www.aceweekly.com/1995/08/'> August 1995</option><option value='https://www.aceweekly.com/1995/07/'> July 1995</option><option value='https://www.aceweekly.com/1995/05/'> May 1995</option><option value='https://www.aceweekly.com/1995/04/'> April 1995</option><option value='https://www.aceweekly.com/1995/03/'> March 1995</option><option value='https://www.aceweekly.com/1995/02/'> February 1995</option><option value='https://www.aceweekly.com/1995/01/'> January 1995</option><option value='https://www.aceweekly.com/1994/12/'> December 1994</option><option value='https://www.aceweekly.com/1994/11/'> November 1994</option><option value='https://www.aceweekly.com/1994/10/'> October 1994</option><option value='https://www.aceweekly.com/1994/09/'> September 1994</option><option value='https://www.aceweekly.com/1994/08/'> August 1994</option><option value='https://www.aceweekly.com/1994/07/'> July 1994</option><option value='https://www.aceweekly.com/1994/06/'> June 1994</option><option value='https://www.aceweekly.com/1994/04/'> April 1994</option><option value='https://www.aceweekly.com/1994/03/'> March 1994</option><option value='https://www.aceweekly.com/1994/02/'> February 1994</option><option value='https://www.aceweekly.com/1992/09/'> September 1992</option><option value='https://www.aceweekly.com/1992/08/'> August 1992</option><option value='https://www.aceweekly.com/1992/06/'> June 1992</option><option value='https://www.aceweekly.com/1992/04/'> April 1992</option><option value='https://www.aceweekly.com/1992/03/'> March 1992</option><option value='https://www.aceweekly.com/1992/02/'> February 1992</option><option value='https://www.aceweekly.com/1991/12/'> December 1991</option><option value='https://www.aceweekly.com/1991/11/'> November 1991</option><option value='https://www.aceweekly.com/1991/10/'> October 1991</option><option value='https://www.aceweekly.com/1991/09/'> September 1991</option><option value='https://www.aceweekly.com/1991/08/'> August 1991</option><option value='https://www.aceweekly.com/1991/07/'> July 1991</option><option value='https://www.aceweekly.com/1991/06/'> June 1991</option><option value='https://www.aceweekly.com/1991/05/'> May 1991</option><option value='https://www.aceweekly.com/1991/04/'> April 1991</option><option value='https://www.aceweekly.com/1990/08/'> August 1990</option><option value='https://www.aceweekly.com/1989/09/'> September 1989</option><option value='https://www.aceweekly.com/1989/07/'> July 1989</option><option value='https://www.aceweekly.com/1989/05/'> May 1989</option></select> <script type='text/javascript'>/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script> </aside><aside class="widget widget_text"><div class="block-title"><span>Ace Issues Archive 2000-2005</span></div><div class="textwidget"><p><a href="https://www.aceweekly.com/Backissues_ACEWeekly/001221/index.html" target="new" rel="noopener noreferrer">2004-2005 Issues</a><br /> <a href="https://www.aceweekly.com/Backissues_ACEWeekly/aceweekly_archive(00-03).html" target="new" rel="noopener noreferrer">2000-2003 Issues</a></p></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>About Ace</span></div><div class="textwidget"><p>Ace is Lexington, Kentucky&#8217;s original independent media. Founded in 1989, Ace is the oldest indie newspaper/ magazine in central Kentucky&#8217;s bluegrass region, proudly sharing the best in southern literary journalism with Lexington&#8217;s best readers for over 30 years. Ace Advertising integrates three decades of print credibility with successful multimedia solutions for local, regional, and national advertisers. Call today to advertise in the Ace print edition, or to advertise with Ace online. 859.225.4889</p></div></aside></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div><div class="textwidget"><p><a href="/advertising/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"><noscript><img src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></noscript></a></p></div></aside>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 "> <script type="text/javascript">var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><div class="td-pb-span4"><aside class="widget widget_text"><div class="block-title"><span>Work For Ace</span></div><div class="textwidget"><p><a href="/work-at-ace-weekly/">ADVERTISING SALES</a></p><p>Half Time and Full-Time Advertising Sales positions available.</p><p><a href="/work-at-ace-weekly/">ACE INTERNSHIPS</a></p><p>Editorial, graphic design, web design, and advertising internships require a supervising faculty advisor for prospective class credit, and require a time commitment of 16 hours a week.</p></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39726"><a href="https://www.aceweekly.com/about-ace-weekly/">About Ace Weekly</a></li><li id="menu-item-39727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39727"><a href="https://www.aceweekly.com/advertising/">Advertise in Ace</a></li><li id="menu-item-39728" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39728"><a href="https://www.aceweekly.com/work-at-ace-weekly/">Work for Ace</a></li><li id="menu-item-39729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39729"><a href="https://www.aceweekly.com/submissions/">Submissions</a></li><li id="menu-item-39730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39730"><a href="https://www.aceweekly.com/contact-ace/">Contact Ace</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; Ace Weekly</div></div></div></div></div></div><!-- ngg_resource_manager_marker --><style type="text/css"></style> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> 
<style type="text/css" media="screen">.td-page-content .dropcap,.td-post-content .dropcap,.mce-content-body .dropcap,.comment-content .dropcap{background-color:#ed1954}</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"aceweekly"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-5b92ef91ea53d05914b3761647dc5ca2.js' defer></script> <script type='text/javascript'>var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Ldg1n0UAAAAAHqGROmMnA31OpVupAoPvTf4MTsv', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};</script> <script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script> <script data-minify="1" type='text/javascript' src='https://www.aceweekly.com/wp-content/cache/min/1/wp-content/themes/Newsmag/js/tagdiv_theme-1a041dddcc1ad3fefdb71c1b139212f9.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}} /* ]]> */</script> <script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"https:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.aceweekly.com\/wp-content\/plugins\/ubermenu\/"}; /* ]]> */</script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-includes/js/wp-embed.min.js?ver=5.2.3' defer></script> <script type='text/javascript' src='https://www.aceweekly.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9' defer></script> <script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><div id="fb-root"></div>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.aceweekly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.aceweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.aceweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->