<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Who Bought Alfalfa? | Ace Weekly</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.aceweekly.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.aceweekly.com/wp-content/uploads/2013/05/3OrdiStQ_L6JJQQZNmte1DjNTxTqwYG0WFs6o0nMJk0.jpg" /><meta name="author" content="Ace">

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[219,252] -->
<link rel="canonical" href="http://www.aceweekly.com/2017/05/alfalfa-sells/" />
<!-- /all in one seo pack -->
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Feed" href="http://www.aceweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Comments Feed" href="http://www.aceweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Ace Weekly &raquo; iCal Feed" href="http://www.aceweekly.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Ace Weekly &raquo; Alfalfa sells Comments Feed" href="http://www.aceweekly.com/2017/05/alfalfa-sells/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aceweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amazon-plugin-frontend-styles-css'  href='http://www.aceweekly.com/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-frontend.css?ver=13-08-24' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='http://www.aceweekly.com/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.44' type='text/css' media='all' />
<link rel='stylesheet' id='appip-dynamic-styles-css'  href='http://www.aceweekly.com/wp-admin/admin-ajax.php?action=appip_dynaminc_css_custom&#038;nonce=0c2b6d6503' type='text/css' media='all' />
<link rel='stylesheet' id='appip-lightbox-css'  href='http://www.aceweekly.com/wp-content/plugins/amazon-product-in-a-post-plugin/css/amazon-lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://www.aceweekly.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='amazon-link-style-css'  href='http://www.aceweekly.com/wp-content/plugins/amazon-link/Amazon.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-css'  href='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/jqueryUI/css/snvdshc/jquery-ui-1.9.2.custom.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-layout-css'  href='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/layout.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='synved-shortcode-jquery-ui-custom-css'  href='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/style/jquery-ui.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.aceweekly.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://www.aceweekly.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='http://www.aceweekly.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.aceweekly.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.aceweekly.com/wp-content/themes/Newsmag/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://www.aceweekly.com/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/amazon-product-in-a-post-plugin/js/amazon-lightbox.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/amazon-product-in-a-post-plugin/js/amazon-frontend.js?ver=15-07-11'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/formbuilder/js/jx_compressed.js?ver=1.08'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/formbuilder/js/compat-javascript.js?ver=1.08'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.ba-bbq.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery.scrolltab.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/jquery-unselectable.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/base.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/synved-shortcodes/synved-shortcode/script/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.aceweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aceweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aceweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Love, Death, Marriage, and Health Care: a Kentucky Story' href='http://www.aceweekly.com/2017/05/love-death-marriage-and-health-care-a-kentucky-story/' />
<link rel='shortlink' href='http://www.aceweekly.com/?p=41322' />
<link rel="alternate" type="application/json+oembed" href="http://www.aceweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aceweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.aceweekly.com/wp-admin/admin-ajax.php',
   nonce : '8f734eb232'
 };
</script>
<style id="ubermenu-custom-generated-css">
/* Status: Loaded from Transient */

</style><!-- <meta name="NextGEN" version="2.2.3" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.aceweekly.com"><link rel="htt://theeventscalendar.com" href="http://www.aceweekly.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<style type="text/css"></style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.aceweekly.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><meta property="og:site_name" content="Ace Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.aceweekly.com/2017/05/alfalfa-sells/">
<meta property="og:title" content="Alfalfa sells">
<meta property="og:description" content="After 44 years in business, Alfalfa, on Main Street in downtown Lexington, has announced new owners will be taking over later this summer. As one of Lexington’s oldest restaurants, Alfalfa opened in 1973 with a limited menu that incorporated fresh, local foods before it was cool. The menu has grown, but still sticks closely to&hellip;">
<meta property="og:image" content="http://www.aceweekly.com/wp-content/uploads/2013/05/3OrdiStQ_L6JJQQZNmte1DjNTxTqwYG0WFs6o0nMJk0.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="378">
<meta property="article:published_time" content="2017-05-05T20:09:51+00:00">
<meta property="article:modified_time" content="2017-05-05T20:09:51+00:00">
<meta property="article:author" content="http://www.aceweekly.com/author/ace/">
<meta property="article:section" content="Features">
<meta property="article:tag" content="Food">
<meta property="article:tag" content="Lexington">
<meta property="article:tag" content="News">
<meta property="article:tag" content="Restaurants">
		<!-- FORMBUILDER CSS CUSTOMIZATION -->
					<link rel='stylesheet' href='http://www.aceweekly.com/wp-content/plugins/formbuilder/css/formbuilder_styles.css' type='text/css' media='all' />
					<style type='text/css' media='screen'>
		.formBuilderCap {
			visibility: hidden;
			padding: 0;
			margin: 0;
			border: 0;
			position: absolute;
		}
		</style>
		<!-- END FORMBUILDER CSS CUSTOMIZATION -->
	
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.0";
var td_get_template_directory_uri="http:\/\/www.aceweekly.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ed1954";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-18292493-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-41322 single-format-standard tribe-no-js tribe-bar-is-disabled alfalfa-sells td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aceweeklyfans/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aceweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AceWeekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-nav-container"><ul id="menu-primary-nav" class="td-mobile-main-menu"><li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-1762"><a href="/">Home</a></li>
<li id="menu-item-15441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15441"><a href="http://www.aceweekly.com/category/ace-weekly/">Ace Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://www.aceweekly.com/category/ace-weekly/coverstory/">Cover Story</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://www.aceweekly.com/category/ace-weekly/issue-news/">Issue News</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://www.aceweekly.com/category/ace-weekly/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-11639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11639"><a href="http://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li>
	<li id="menu-item-14810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14810"><a href="http://www.aceweekly.com/category/ace-weekly/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li>
	<li id="menu-item-6744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6744"><a href="http://www.aceweekly.com/category/ace-weekly/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li>
</ul>
</li>
<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1245"><a href="http://www.aceweekly.com/category/the-arts/">Arts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1717"><a href="http://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li>
	<li id="menu-item-1718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1718"><a href="http://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li>
	<li id="menu-item-1719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1719"><a href="http://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://www.aceweekly.com/category/the-arts/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1027"><a href="http://www.aceweekly.com/category/books/">Books<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1715"><a href="http://www.aceweekly.com/category/books/book-features/">Features</a></li>
	<li id="menu-item-1716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1716"><a href="http://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-1028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1028"><a href="http://www.aceweekly.com/category/food/">Food<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1720"><a href="http://www.aceweekly.com/category/food/food-features/">Features</a></li>
	<li id="menu-item-1721" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1721"><a href="http://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li>
	<li id="menu-item-10642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10642"><a href="http://www.aceweekly.com/category/food/drinks/">Drinks</a></li>
	<li id="menu-item-8648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8648"><a href="http://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li>
</ul>
</li>
<li id="menu-item-1025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1025"><a href="http://www.aceweekly.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="http://www.aceweekly.com/category/movies/movie-features/">Features</a></li>
	<li id="menu-item-1723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1723"><a href="http://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li>
	<li id="menu-item-14825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14825"><a href="http://www.aceweekly.com/category/movies/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-1029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1029"><a href="http://www.aceweekly.com/category/music/">Music<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="http://www.aceweekly.com/category/music/music-features/">Features</a></li>
	<li id="menu-item-1725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1725"><a href="http://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li>
	<li id="menu-item-8049" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8049"><a href="http://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
</ul>
</li>
<li id="menu-item-1760" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1760"><a href="http://www.aceweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4482"><a href="http://www.aceweekly.com/category/news/business/">Biz</a></li>
	<li id="menu-item-4483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4483"><a href="http://www.aceweekly.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-4484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4484"><a href="http://www.aceweekly.com/category/news/government/">Government</a></li>
	<li id="menu-item-7658" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7658"><a href="http://www.aceweekly.com/category/news/lexington/">Lexington</a></li>
	<li id="menu-item-4382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4382"><a href="http://www.aceweekly.com/category/news/media/">Media</a></li>
	<li id="menu-item-7660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7660"><a href="http://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1030"><a href="http://www.aceweekly.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-7018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7018"><a href="http://www.aceweekly.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-1726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1726"><a href="http://www.aceweekly.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-1727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1727"><a href="http://www.aceweekly.com/category/sports/football/">Football</a></li>
		<li id="menu-item-1728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1728"><a href="http://www.aceweekly.com/category/sports/horses/">Horses</a></li>
		<li id="menu-item-1729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1729"><a href="http://www.aceweekly.com/category/sports/other/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="http://www.aceweekly.com/category/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-1026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1026"><a href="http://www.aceweekly.com/category/best-of-lexington/">Best of Lex<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="http://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li>
	<li id="menu-item-2879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2879"><a href="http://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li>
	<li id="menu-item-4383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4383"><a href="http://www.aceweekly.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-4381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4381"><a href="http://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8046"><a href="http://www.aceweekly.com/events/">Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8048"><a href="http://www.aceweekly.com/events/">All Events</a></li>
	<li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-8047"><a href="http://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
	<li id="menu-item-8045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8045"><a href="http://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li>
	<li id="menu-item-14806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14806"><a href="http://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.aceweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, May 10, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-contact" class="top-header-menu"><li id="menu-item-39516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="http://www.aceweekly.com/contact-ace/">Contact Ace</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aceweeklyfans/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/aceweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/AceWeekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.aceweekly.com/">
                <img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/>
                <span class="td-visual-hidden">Ace Weekly</span>
            </a>
                </div>
        <div class="td-header-sp-ads">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><a href="http://www.aceweekly.com/advertising/"><img style="align:right;" src="http://www.aceweekly.com/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></a></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.aceweekly.com/">
			<img src="http://www.aceweekly.com/wp-content/uploads/2017/03/ace_logo_mobile-white.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.aceweekly.com/">
			<img src="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png" alt=""/>
		</a>
		    </div>
    <div class="menu-primary-nav-container"><ul id="menu-primary-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1762"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15441"><a href="http://www.aceweekly.com/category/ace-weekly/">Ace Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1819"><a href="http://www.aceweekly.com/category/ace-weekly/coverstory/">Cover Story</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1817"><a href="http://www.aceweekly.com/category/ace-weekly/issue-news/">Issue News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1816"><a href="http://www.aceweekly.com/category/ace-weekly/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11639"><a href="http://www.aceweekly.com/ace-never-sleeps-e-dition-archives/">Ace Never Sleeps E-dition Archive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14810"><a href="http://www.aceweekly.com/category/ace-weekly/aces-daily-lexington-photo/">Ace&#8217;s Daily Lexington Photo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6744"><a href="http://www.aceweekly.com/category/ace-weekly/what-lexington-needs-ace-weekly/">What Lexington Needs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1245"><a href="http://www.aceweekly.com/category/the-arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1717"><a href="http://www.aceweekly.com/category/the-arts/literary-arts/">Literary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1718"><a href="http://www.aceweekly.com/category/the-arts/performing-arts/">Performing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1719"><a href="http://www.aceweekly.com/category/the-arts/visual-arts/">Visual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4379"><a href="http://www.aceweekly.com/category/the-arts/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1027"><a href="http://www.aceweekly.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1715"><a href="http://www.aceweekly.com/category/books/book-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1716"><a href="http://www.aceweekly.com/category/books/book-reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1028"><a href="http://www.aceweekly.com/category/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1720"><a href="http://www.aceweekly.com/category/food/food-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1721"><a href="http://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10642"><a href="http://www.aceweekly.com/category/food/drinks/">Drinks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8648"><a href="http://www.aceweekly.com/category/food/chef-notes/">Chef Notes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1025"><a href="http://www.aceweekly.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1722"><a href="http://www.aceweekly.com/category/movies/movie-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1723"><a href="http://www.aceweekly.com/category/movies/movie-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14825"><a href="http://www.aceweekly.com/category/movies/tv/">TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1029"><a href="http://www.aceweekly.com/category/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1724"><a href="http://www.aceweekly.com/category/music/music-features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1725"><a href="http://www.aceweekly.com/category/music/music-reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8049"><a href="http://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-1760"><a href="http://www.aceweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4482"><a href="http://www.aceweekly.com/category/news/business/">Biz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4483"><a href="http://www.aceweekly.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4484"><a href="http://www.aceweekly.com/category/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-7658"><a href="http://www.aceweekly.com/category/news/lexington/">Lexington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4382"><a href="http://www.aceweekly.com/category/news/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7660"><a href="http://www.aceweekly.com/category/news/kentucky/">Kentucky</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1030"><a href="http://www.aceweekly.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7018"><a href="http://www.aceweekly.com/category/sports/baseball/">Baseball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1726"><a href="http://www.aceweekly.com/category/sports/basketball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1727"><a href="http://www.aceweekly.com/category/sports/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1728"><a href="http://www.aceweekly.com/category/sports/horses/">Horses</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1729"><a href="http://www.aceweekly.com/category/sports/other/">Other</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="http://www.aceweekly.com/category/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1026"><a href="http://www.aceweekly.com/category/best-of-lexington/">Best of Lex</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4380"><a href="http://www.aceweekly.com/category/best-of-lexington/ace-favorite-things/">Ace Favorite Things</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2879"><a href="http://www.aceweekly.com/category/best-of-lexington/models/">This Year&#8217;s Models</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4383"><a href="http://www.aceweekly.com/category/opinion/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4381"><a href="http://www.aceweekly.com/category/opinion/what-lexington-needs/">What Lexington Needs</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-8046"><a href="http://www.aceweekly.com/events/">Calendar</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8048"><a href="http://www.aceweekly.com/events/">All Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat td-menu-item td-normal-menu menu-item-8047"><a href="http://www.aceweekly.com/events/category/music-2/gigs-calendar/">Gigs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8045"><a href="http://www.aceweekly.com/events-calendar-submission-form/">Calendar Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14806"><a href="http://www.aceweekly.com/category/ace-picks-lexington-calendar/">Ace Picks Lexington Calendar</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.aceweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-41322" class="post-41322 post type-post status-publish format-standard has-post-thumbnail hentry category-food-features category-food category-lexington category-news category-restaurant-features" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.aceweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Features" class="entry-crumb" itemprop="url" href="http://www.aceweekly.com/category/food/food-features/"><span itemprop="title">Features</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Alfalfa sells"><meta itemprop="url" content = "http://www.aceweekly.com/2017/05/alfalfa-sells/">Alfalfa sells</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.aceweekly.com/category/food/">Food</a></li><li class="entry-category"><a  href="http://www.aceweekly.com/category/food/food-features/">Features</a></li><li class="entry-category"><a  href="http://www.aceweekly.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.aceweekly.com/category/news/lexington/">Lexington</a></li><li class="entry-category"><a  href="http://www.aceweekly.com/category/food/restaurant-features/">Restaurants</a></li></ul>
            <header>
                <h1 class="entry-title">Alfalfa sells</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name">By <a href="http://www.aceweekly.com/author/ace/">Ace</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T16:09:51+00:00" >May 5, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41322">185</span></div>                    <div class="td-post-comments"><a href="http://www.aceweekly.com/2017/05/alfalfa-sells/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.aceweekly.com/wp-content/uploads/2013/05/3OrdiStQ_L6JJQQZNmte1DjNTxTqwYG0WFs6o0nMJk0.jpg" data-caption=""><img width="640" height="302" class="entry-thumb td-modal-image" src="http://www.aceweekly.com/wp-content/uploads/2013/05/3OrdiStQ_L6JJQQZNmte1DjNTxTqwYG0WFs6o0nMJk0.jpg" alt="" title="Alfalfa Turns 40 Group"/></a></div>
        <div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.aceweekly.com/2017/05/alfalfa-sells/" data-a2a-title="Alfalfa sells"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.aceweekly.com%2F2017%2F05%2Falfalfa-sells%2F&amp;linkname=Alfalfa%20sells" title="Email" rel="nofollow" target="_blank"></a></div></div><figure id="attachment_25491" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-25491 size-medium" src="http://www.aceweekly.com/wp-content/uploads/2013/12/alfalfa_2013-300x142.jpg" alt="Alfalfa 40th anniversary celebration, 2013" width="300" height="142" srcset="http://www.aceweekly.com/wp-content/uploads/2013/12/alfalfa_2013-300x142.jpg 300w, http://www.aceweekly.com/wp-content/uploads/2013/12/alfalfa_2013-1024x485.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Alfalfa 40th anniversary celebration, 2013</figcaption></figure>
<p>After 44 years in business, Alfalfa, on Main Street in downtown Lexington, has announced new owners will be taking over later this summer.</p>
<p>As one of Lexington’s oldest restaurants, Alfalfa opened in 1973 with a limited menu that incorporated fresh, local foods before it was cool. The menu has grown, but still sticks closely to that concept with its use of ingredients from local farms and original recipes like the Hoppin’ John.</p>
<p>Today, Alfalfa serves breakfast, lunch and dinner and is known for a famous brunch, with vegetarian and vegan-friendly options (although it is not a vegetarian/vegan restaurant, a common misperception).</p>
<p>Owners Jimm Happ and Betsey Moses announced their <a href="http://www.aceweekly.com/2016/11/lexingtons-alfalfa-restaurant-to-sell/">plan to sell in November 2016.</a><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"> </span> <span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">&#8220;There comes a time when a transition is necessary. After 27 years of being part of the loving team at Alfalfa Restaurant, this is one of those times. Betsey and I need to step aside as the owners of Alfalfa. We are open to ideas, possibilities, dreams</span></span><span class="text_exposed_show">.&#8221;</span></p>
<p>The new owners are not new to Lexington&#8217;s restaurant scene — Salvador Sanchez (A Cup of Common Wealth, and Chocolate Holler) and Cameron Heathcoat (married to Kevin Heathcoat, an owner of the popular Bourbon n Toulouse in Chevy Chase).</p>
<p><strong><em>Click here to <a href="http://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0" target="_blank">subscribe</a> to the Ace digital e-dition, emailed to your inbox every Thursday morning.</em></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.aceweekly.com/2017/05/love-death-marriage-and-health-care-a-kentucky-story/">Love, Death, Marriage, and Health Care: a Kentucky Story</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.aceweekly.com/author/ace/"><img alt='' src='http://0.gravatar.com/avatar/615ba4e7ab1e26e7efb9331a9c011a6c?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/615ba4e7ab1e26e7efb9331a9c011a6c?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.aceweekly.com/author/ace/">Ace</a></span></div><div class="td-author-url"><a href="http://AceWeekly.com">http://AceWeekly.com</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ace"></span><meta itemprop="datePublished" content="2017-05-05T16:09:51+00:00"><meta itemprop="dateModified" content="2017-05-05T16:09:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.aceweekly.com/2017/05/alfalfa-sells/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aceweekly.com/wp-content/uploads/2016/07/ace_logo_3-300x122.png"></span><meta itemprop="name" content="Ace Weekly"></span><meta itemprop="headline " content="Alfalfa sells"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.aceweekly.com/wp-content/uploads/2013/05/3OrdiStQ_L6JJQQZNmte1DjNTxTqwYG0WFs6o0nMJk0.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="378"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_5912a7f0f307b = new tdBlock();
block_td_uid_2_5912a7f0f307b.id = "td_uid_2_5912a7f0f307b";
block_td_uid_2_5912a7f0f307b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5912a7f0f307b_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":41322,"live_filter_cur_post_author":"2"}';
block_td_uid_2_5912a7f0f307b.td_column_number = "3";
block_td_uid_2_5912a7f0f307b.block_type = "td_block_related_posts";
block_td_uid_2_5912a7f0f307b.post_count = "3";
block_td_uid_2_5912a7f0f307b.found_posts = "1232";
block_td_uid_2_5912a7f0f307b.header_color = "";
block_td_uid_2_5912a7f0f307b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5912a7f0f307b.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_2_5912a7f0f307b);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_5912a7f0f307b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5912a7f0f307b" ><h4 class="td-related-title"><a id="td_uid_3_5912a7f104ce3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5912a7f0f307b" href="#">RELATED ARTICLES</a><a id="td_uid_4_5912a7f104d2c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5912a7f0f307b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5912a7f0f307b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aceweekly.com/2017/05/love-death-marriage-and-health-care-a-kentucky-story/" rel="bookmark" title="Love, Death, Marriage, and Health Care: a Kentucky Story"><img width="238" height="178" class="entry-thumb" src="http://www.aceweekly.com/wp-content/uploads/2017/05/BonnieMcCafferty_NickStump-238x178.jpeg" alt="" title="Love, Death, Marriage, and Health Care: a Kentucky Story"/></a></div>                <a href="http://www.aceweekly.com/category/ace-weekly/" class="td-post-category">Ace Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aceweekly.com/2017/05/love-death-marriage-and-health-care-a-kentucky-story/" rel="bookmark" title="Love, Death, Marriage, and Health Care: a Kentucky Story">Love, Death, Marriage, and Health Care: a Kentucky Story</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aceweekly.com/2017/03/ace-magazine-april-2017/" rel="bookmark" title="Ace Magazine &#8211; April 2017"><img width="238" height="178" class="entry-thumb" src="http://www.aceweekly.com/wp-content/uploads/2017/03/pg-01-ACE-April-2017-238x178.jpg" alt="" title="Ace Magazine &#8211; April 2017"/></a></div>                <a href="http://www.aceweekly.com/category/ace-weekly/" class="td-post-category">Ace Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aceweekly.com/2017/03/ace-magazine-april-2017/" rel="bookmark" title="Ace Magazine &#8211; April 2017">Ace Magazine &#8211; April 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.aceweekly.com/2017/03/powerful-friends-weisenberger-mill-university-of-kentucky-and-private-company-team-up-to-improve-hydroelectric-system/" rel="bookmark" title="Powerful friends: Weisenberger Mill, University of Kentucky and private company team up to improve hydroelectric system"><img width="238" height="178" class="entry-thumb" src="http://www.aceweekly.com/wp-content/uploads/2017/03/Mill-238x178.jpg" alt="" title="Powerful friends: Weisenberger Mill, University of Kentucky and private company team up to improve hydroelectric system"/></a></div>                <a href="http://www.aceweekly.com/category/best-of-lexington/" class="td-post-category">Best of Lexington</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.aceweekly.com/2017/03/powerful-friends-weisenberger-mill-university-of-kentucky-and-private-company-team-up-to-improve-hydroelectric-system/" rel="bookmark" title="Powerful friends: Weisenberger Mill, University of Kentucky and private company team up to improve hydroelectric system">Powerful friends: Weisenberger Mill, University of Kentucky and private company team up to improve hydroelectric system</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5912a7f0f307b" data-td_block_id="td_uid_2_5912a7f0f307b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5912a7f0f307b" data-td_block_id="td_uid_2_5912a7f0f307b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/alfalfa-sells/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.aceweekly.com/wp-comments-post.php?wpe-comment-post=aceweekly" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41322' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e1593dc2f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_search"><div class="block-title"><span>Search AceWeekly</span></div><form method="get" class="td-search-form-widget" action="http://www.aceweekly.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>Subscribe to Ace&#8217;s Weekly E-dition!</span></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://aceweekly.us5.list-manage1.com/subscribe/post?u=d73895ac6ebccd3351af8ae5c&amp;id=98b1ad2fa0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	
<div class="mc-field-group">
	<label for="mce-EMAIL"> Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ace&#8217;s Lexington Dining Guide</span></div>			<div class="textwidget"><a href="http://www.aceweekly.com/2012/06/aces-annual-lexington-dining-guide-welcome/"><img class="alignnone size-medium wp-image-9267" title="DiningGuide_ACE" src="http://www.aceweekly.com/wp-content/uploads/2012/07/DiningGuide_ACE-300x171.jpg" alt="" width="300" height="171" /></a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p>
	<a href="http://www.gopoco.org/"><img alt="" src="http://www.aceweekly.com/wp-content/uploads/2014/07/poco_hamburg_300x250.jpg" /></a>
</p>
<p>
	<a href="http://www.aceweekly.com/events/"><img alt="" src="http://www.aceweekly.com/wp-content/uploads/2014/05/Ace_Events_Calendar_Lexington_Kentucky.jpg" /></a></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="0668809783"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="7407942747"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div>			<div class="textwidget"><a href="http://www.aceweekly.com/classifieds/"><img class="alignnone size-full wp-image-8169" title="Ace_HouseAd_July2012" src="http://www.aceweekly.com/wp-content/uploads/2012/07/Ace_HouseAd_July2012.jpg" alt="" width="300" height="250" /></a></div>
		</aside><aside class="widget widget_rotatingtweets_widget"><div class="block-title"><span>Recent Tweets</span></div>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_6000_scrollUp_1000_5912a7d3b7894' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="6000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>Some <a href="https://twitter.com/search?q=%23Dude&amp;src=hash" title="#Dude" class="rtw_hashtag_link">#Dude</a> takin a selfie <a href='https://twitter.com/intent/user?user_id=25742569' title='Kentucky Derby' lang='en'>@KentuckyDerby</a> <a href="https://twitter.com/search?q=%23JeffBridges&amp;src=hash" title="#JeffBridges" class="rtw_hashtag_link">#JeffBridges</a> <a href='https://t.co/v8i9ep2KBF' title='https://twitter.com/AceWeekly/status/860916452811055104/photo/1' class='rtw_media_link'>pic.twitter.com/v8i9ep2KBF</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/860916452811055104">About 3 days ago</a> from <a href='https://twitter.com/intent/user?user_id=14705118' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href="https://twitter.com/search?q=%23Derby&amp;src=hash" title="#Derby" class="rtw_hashtag_link">#Derby</a> Eve. Red Carpet hospitality. <a href='https://t.co/DIw00mKUge' title='https://twitter.com/AceWeekly/status/860631636035108865/photo/1' class='rtw_media_link'>pic.twitter.com/DIw00mKUge</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/860631636035108865">About 4 days ago</a> from <a href='https://twitter.com/intent/user?user_id=14705118' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://twitter.com/intent/user?user_id=59150290' title='Billie Anne Gebb' lang='en'>@BAGebb</a> should be Live later today (server problems this week!)</p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/853217848327643138">Last month</a> from <a href='https://twitter.com/intent/user?user_id=14705118' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>Sunday Farmers Market open on Southland today til 2. <a href="https://twitter.com/search?q=%23ShareTheLex&amp;src=hash" title="#ShareTheLex" class="rtw_hashtag_link">#ShareTheLex</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/848552986964000768">About a month ago</a> from <a href='https://twitter.com/intent/user?user_id=14705118' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>Heaven help us! <a href="https://twitter.com/search?q=%23SpareTheSofa&amp;src=hash" title="#SpareTheSofa" class="rtw_hashtag_link">#SpareTheSofa</a> <a href="https://twitter.com/search?q=%23BBN&amp;src=hash" title="#BBN" class="rtw_hashtag_link">#BBN</a> <a href="https://twitter.com/search?q=%23WeAreUK&amp;src=hash" title="#WeAreUK" class="rtw_hashtag_link">#WeAreUK</a> <a href='https://t.co/dHMQdlBk68' title='https://twitter.com/AceWeekly/status/844896565676400640/photo/1' class='rtw_media_link'>pic.twitter.com/dHMQdlBk68</a></p>
		<p class='rtw_meta'><a  href="https://twitter.com/twitterapi/status/844896565676400640">About 2 months ago</a> from <a href='https://twitter.com/intent/user?user_id=14705118' title='AceWeekly'>AceWeekly's Twitter</a> via <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='http://twitter.com/aceweekly' class='twitter-follow-button' data-show-count="false" data-show-screen-name="false" title='Follow @aceweekly' data-lang='en'>Follow @aceweekly</a></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Ace Issues Archive 2007-Current</span></div>		<label class="screen-reader-text" for="archives-dropdown-3">Ace Issues Archive 2007-Current</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.aceweekly.com/2017/05/'> May 2017 </option>
	<option value='http://www.aceweekly.com/2017/03/'> March 2017 </option>
	<option value='http://www.aceweekly.com/2017/01/'> January 2017 </option>
	<option value='http://www.aceweekly.com/2016/12/'> December 2016 </option>
	<option value='http://www.aceweekly.com/2016/11/'> November 2016 </option>
	<option value='http://www.aceweekly.com/2016/10/'> October 2016 </option>
	<option value='http://www.aceweekly.com/2016/09/'> September 2016 </option>
	<option value='http://www.aceweekly.com/2016/08/'> August 2016 </option>
	<option value='http://www.aceweekly.com/2016/07/'> July 2016 </option>
	<option value='http://www.aceweekly.com/2016/06/'> June 2016 </option>
	<option value='http://www.aceweekly.com/2016/05/'> May 2016 </option>
	<option value='http://www.aceweekly.com/2016/04/'> April 2016 </option>
	<option value='http://www.aceweekly.com/2016/03/'> March 2016 </option>
	<option value='http://www.aceweekly.com/2016/02/'> February 2016 </option>
	<option value='http://www.aceweekly.com/2016/01/'> January 2016 </option>
	<option value='http://www.aceweekly.com/2015/12/'> December 2015 </option>
	<option value='http://www.aceweekly.com/2015/11/'> November 2015 </option>
	<option value='http://www.aceweekly.com/2015/10/'> October 2015 </option>
	<option value='http://www.aceweekly.com/2015/09/'> September 2015 </option>
	<option value='http://www.aceweekly.com/2015/08/'> August 2015 </option>
	<option value='http://www.aceweekly.com/2015/07/'> July 2015 </option>
	<option value='http://www.aceweekly.com/2015/06/'> June 2015 </option>
	<option value='http://www.aceweekly.com/2015/05/'> May 2015 </option>
	<option value='http://www.aceweekly.com/2015/04/'> April 2015 </option>
	<option value='http://www.aceweekly.com/2015/03/'> March 2015 </option>
	<option value='http://www.aceweekly.com/2015/02/'> February 2015 </option>
	<option value='http://www.aceweekly.com/2015/01/'> January 2015 </option>
	<option value='http://www.aceweekly.com/2014/12/'> December 2014 </option>
	<option value='http://www.aceweekly.com/2014/11/'> November 2014 </option>
	<option value='http://www.aceweekly.com/2014/10/'> October 2014 </option>
	<option value='http://www.aceweekly.com/2014/09/'> September 2014 </option>
	<option value='http://www.aceweekly.com/2014/08/'> August 2014 </option>
	<option value='http://www.aceweekly.com/2014/07/'> July 2014 </option>
	<option value='http://www.aceweekly.com/2014/06/'> June 2014 </option>
	<option value='http://www.aceweekly.com/2014/05/'> May 2014 </option>
	<option value='http://www.aceweekly.com/2014/04/'> April 2014 </option>
	<option value='http://www.aceweekly.com/2014/03/'> March 2014 </option>
	<option value='http://www.aceweekly.com/2014/02/'> February 2014 </option>
	<option value='http://www.aceweekly.com/2014/01/'> January 2014 </option>
	<option value='http://www.aceweekly.com/2013/12/'> December 2013 </option>
	<option value='http://www.aceweekly.com/2013/11/'> November 2013 </option>
	<option value='http://www.aceweekly.com/2013/10/'> October 2013 </option>
	<option value='http://www.aceweekly.com/2013/09/'> September 2013 </option>
	<option value='http://www.aceweekly.com/2013/08/'> August 2013 </option>
	<option value='http://www.aceweekly.com/2013/07/'> July 2013 </option>
	<option value='http://www.aceweekly.com/2013/06/'> June 2013 </option>
	<option value='http://www.aceweekly.com/2013/05/'> May 2013 </option>
	<option value='http://www.aceweekly.com/2013/04/'> April 2013 </option>
	<option value='http://www.aceweekly.com/2013/03/'> March 2013 </option>
	<option value='http://www.aceweekly.com/2013/02/'> February 2013 </option>
	<option value='http://www.aceweekly.com/2013/01/'> January 2013 </option>
	<option value='http://www.aceweekly.com/2012/12/'> December 2012 </option>
	<option value='http://www.aceweekly.com/2012/11/'> November 2012 </option>
	<option value='http://www.aceweekly.com/2012/10/'> October 2012 </option>
	<option value='http://www.aceweekly.com/2012/09/'> September 2012 </option>
	<option value='http://www.aceweekly.com/2012/08/'> August 2012 </option>
	<option value='http://www.aceweekly.com/2012/07/'> July 2012 </option>
	<option value='http://www.aceweekly.com/2012/06/'> June 2012 </option>
	<option value='http://www.aceweekly.com/2012/05/'> May 2012 </option>
	<option value='http://www.aceweekly.com/2012/04/'> April 2012 </option>
	<option value='http://www.aceweekly.com/2012/03/'> March 2012 </option>
	<option value='http://www.aceweekly.com/2012/02/'> February 2012 </option>
	<option value='http://www.aceweekly.com/2012/01/'> January 2012 </option>
	<option value='http://www.aceweekly.com/2011/12/'> December 2011 </option>
	<option value='http://www.aceweekly.com/2011/11/'> November 2011 </option>
	<option value='http://www.aceweekly.com/2011/10/'> October 2011 </option>
	<option value='http://www.aceweekly.com/2011/09/'> September 2011 </option>
	<option value='http://www.aceweekly.com/2011/08/'> August 2011 </option>
	<option value='http://www.aceweekly.com/2011/07/'> July 2011 </option>
	<option value='http://www.aceweekly.com/2011/06/'> June 2011 </option>
	<option value='http://www.aceweekly.com/2011/05/'> May 2011 </option>
	<option value='http://www.aceweekly.com/2011/04/'> April 2011 </option>
	<option value='http://www.aceweekly.com/2011/03/'> March 2011 </option>
	<option value='http://www.aceweekly.com/2011/02/'> February 2011 </option>
	<option value='http://www.aceweekly.com/2011/01/'> January 2011 </option>
	<option value='http://www.aceweekly.com/2010/12/'> December 2010 </option>
	<option value='http://www.aceweekly.com/2010/11/'> November 2010 </option>
	<option value='http://www.aceweekly.com/2010/10/'> October 2010 </option>
	<option value='http://www.aceweekly.com/2010/09/'> September 2010 </option>
	<option value='http://www.aceweekly.com/2010/08/'> August 2010 </option>
	<option value='http://www.aceweekly.com/2010/07/'> July 2010 </option>
	<option value='http://www.aceweekly.com/2010/06/'> June 2010 </option>
	<option value='http://www.aceweekly.com/2010/05/'> May 2010 </option>
	<option value='http://www.aceweekly.com/2010/04/'> April 2010 </option>
	<option value='http://www.aceweekly.com/2010/03/'> March 2010 </option>
	<option value='http://www.aceweekly.com/2010/02/'> February 2010 </option>
	<option value='http://www.aceweekly.com/2010/01/'> January 2010 </option>
	<option value='http://www.aceweekly.com/2009/12/'> December 2009 </option>
	<option value='http://www.aceweekly.com/2009/11/'> November 2009 </option>
	<option value='http://www.aceweekly.com/2009/10/'> October 2009 </option>
	<option value='http://www.aceweekly.com/2009/09/'> September 2009 </option>
	<option value='http://www.aceweekly.com/2009/08/'> August 2009 </option>
	<option value='http://www.aceweekly.com/2009/07/'> July 2009 </option>
	<option value='http://www.aceweekly.com/2009/06/'> June 2009 </option>
	<option value='http://www.aceweekly.com/2009/05/'> May 2009 </option>
	<option value='http://www.aceweekly.com/2009/04/'> April 2009 </option>
	<option value='http://www.aceweekly.com/2009/03/'> March 2009 </option>
	<option value='http://www.aceweekly.com/2009/02/'> February 2009 </option>
	<option value='http://www.aceweekly.com/2009/01/'> January 2009 </option>
	<option value='http://www.aceweekly.com/2008/12/'> December 2008 </option>
	<option value='http://www.aceweekly.com/2008/11/'> November 2008 </option>
	<option value='http://www.aceweekly.com/2008/10/'> October 2008 </option>
	<option value='http://www.aceweekly.com/2008/08/'> August 2008 </option>
	<option value='http://www.aceweekly.com/2008/07/'> July 2008 </option>
	<option value='http://www.aceweekly.com/2008/06/'> June 2008 </option>
	<option value='http://www.aceweekly.com/2008/05/'> May 2008 </option>
	<option value='http://www.aceweekly.com/2008/04/'> April 2008 </option>
	<option value='http://www.aceweekly.com/2008/03/'> March 2008 </option>
	<option value='http://www.aceweekly.com/2007/12/'> December 2007 </option>
	<option value='http://www.aceweekly.com/2007/11/'> November 2007 </option>
	<option value='http://www.aceweekly.com/2007/09/'> September 2007 </option>
	<option value='http://www.aceweekly.com/2007/08/'> August 2007 </option>
	<option value='http://www.aceweekly.com/2007/07/'> July 2007 </option>
	<option value='http://www.aceweekly.com/2007/06/'> June 2007 </option>
	<option value='http://www.aceweekly.com/2007/05/'> May 2007 </option>
	<option value='http://www.aceweekly.com/2007/04/'> April 2007 </option>
	<option value='http://www.aceweekly.com/2007/03/'> March 2007 </option>
	<option value='http://www.aceweekly.com/2006/12/'> December 2006 </option>
	<option value='http://www.aceweekly.com/2006/01/'> January 2006 </option>
	<option value='http://www.aceweekly.com/2005/09/'> September 2005 </option>
	<option value='http://www.aceweekly.com/2005/06/'> June 2005 </option>
	<option value='http://www.aceweekly.com/2005/03/'> March 2005 </option>
	<option value='http://www.aceweekly.com/2005/02/'> February 2005 </option>
	<option value='http://www.aceweekly.com/2005/01/'> January 2005 </option>
	<option value='http://www.aceweekly.com/2004/11/'> November 2004 </option>
	<option value='http://www.aceweekly.com/2004/10/'> October 2004 </option>
	<option value='http://www.aceweekly.com/2004/09/'> September 2004 </option>
	<option value='http://www.aceweekly.com/2004/08/'> August 2004 </option>
	<option value='http://www.aceweekly.com/2004/07/'> July 2004 </option>
	<option value='http://www.aceweekly.com/2004/06/'> June 2004 </option>
	<option value='http://www.aceweekly.com/2003/12/'> December 2003 </option>
	<option value='http://www.aceweekly.com/2003/11/'> November 2003 </option>
	<option value='http://www.aceweekly.com/2003/09/'> September 2003 </option>
	<option value='http://www.aceweekly.com/2003/08/'> August 2003 </option>
	<option value='http://www.aceweekly.com/2003/07/'> July 2003 </option>
	<option value='http://www.aceweekly.com/2003/06/'> June 2003 </option>
	<option value='http://www.aceweekly.com/2003/04/'> April 2003 </option>
	<option value='http://www.aceweekly.com/2003/03/'> March 2003 </option>
	<option value='http://www.aceweekly.com/2003/02/'> February 2003 </option>
	<option value='http://www.aceweekly.com/2003/01/'> January 2003 </option>
	<option value='http://www.aceweekly.com/2002/12/'> December 2002 </option>
	<option value='http://www.aceweekly.com/2002/11/'> November 2002 </option>
	<option value='http://www.aceweekly.com/2002/10/'> October 2002 </option>
	<option value='http://www.aceweekly.com/2002/09/'> September 2002 </option>
	<option value='http://www.aceweekly.com/2002/07/'> July 2002 </option>
	<option value='http://www.aceweekly.com/2002/05/'> May 2002 </option>
	<option value='http://www.aceweekly.com/2002/04/'> April 2002 </option>
	<option value='http://www.aceweekly.com/2002/03/'> March 2002 </option>
	<option value='http://www.aceweekly.com/2002/02/'> February 2002 </option>
	<option value='http://www.aceweekly.com/2002/01/'> January 2002 </option>
	<option value='http://www.aceweekly.com/2001/11/'> November 2001 </option>
	<option value='http://www.aceweekly.com/2001/09/'> September 2001 </option>
	<option value='http://www.aceweekly.com/2001/08/'> August 2001 </option>
	<option value='http://www.aceweekly.com/2001/05/'> May 2001 </option>
	<option value='http://www.aceweekly.com/2001/04/'> April 2001 </option>
	<option value='http://www.aceweekly.com/2001/03/'> March 2001 </option>
	<option value='http://www.aceweekly.com/2001/02/'> February 2001 </option>
	<option value='http://www.aceweekly.com/2001/01/'> January 2001 </option>
	<option value='http://www.aceweekly.com/2000/12/'> December 2000 </option>
	<option value='http://www.aceweekly.com/2000/11/'> November 2000 </option>
	<option value='http://www.aceweekly.com/2000/10/'> October 2000 </option>
	<option value='http://www.aceweekly.com/2000/09/'> September 2000 </option>
	<option value='http://www.aceweekly.com/2000/08/'> August 2000 </option>
	<option value='http://www.aceweekly.com/2000/07/'> July 2000 </option>
	<option value='http://www.aceweekly.com/2000/06/'> June 2000 </option>
	<option value='http://www.aceweekly.com/2000/05/'> May 2000 </option>
	<option value='http://www.aceweekly.com/2000/03/'> March 2000 </option>
	<option value='http://www.aceweekly.com/2000/01/'> January 2000 </option>
	<option value='http://www.aceweekly.com/1999/12/'> December 1999 </option>
	<option value='http://www.aceweekly.com/1999/11/'> November 1999 </option>
	<option value='http://www.aceweekly.com/1999/10/'> October 1999 </option>
	<option value='http://www.aceweekly.com/1999/09/'> September 1999 </option>
	<option value='http://www.aceweekly.com/1999/08/'> August 1999 </option>
	<option value='http://www.aceweekly.com/1999/07/'> July 1999 </option>
	<option value='http://www.aceweekly.com/1999/06/'> June 1999 </option>
	<option value='http://www.aceweekly.com/1999/05/'> May 1999 </option>
	<option value='http://www.aceweekly.com/1999/04/'> April 1999 </option>
	<option value='http://www.aceweekly.com/1998/12/'> December 1998 </option>
	<option value='http://www.aceweekly.com/1998/11/'> November 1998 </option>
	<option value='http://www.aceweekly.com/1998/08/'> August 1998 </option>
	<option value='http://www.aceweekly.com/1998/07/'> July 1998 </option>
	<option value='http://www.aceweekly.com/1998/06/'> June 1998 </option>
	<option value='http://www.aceweekly.com/1998/05/'> May 1998 </option>
	<option value='http://www.aceweekly.com/1998/04/'> April 1998 </option>
	<option value='http://www.aceweekly.com/1998/01/'> January 1998 </option>
	<option value='http://www.aceweekly.com/1997/12/'> December 1997 </option>
	<option value='http://www.aceweekly.com/1997/05/'> May 1997 </option>
	<option value='http://www.aceweekly.com/1996/05/'> May 1996 </option>
	<option value='http://www.aceweekly.com/1995/12/'> December 1995 </option>
	<option value='http://www.aceweekly.com/1995/09/'> September 1995 </option>
	<option value='http://www.aceweekly.com/1995/08/'> August 1995 </option>
	<option value='http://www.aceweekly.com/1995/07/'> July 1995 </option>
	<option value='http://www.aceweekly.com/1995/05/'> May 1995 </option>
	<option value='http://www.aceweekly.com/1995/04/'> April 1995 </option>
	<option value='http://www.aceweekly.com/1995/03/'> March 1995 </option>
	<option value='http://www.aceweekly.com/1995/02/'> February 1995 </option>
	<option value='http://www.aceweekly.com/1995/01/'> January 1995 </option>
	<option value='http://www.aceweekly.com/1994/12/'> December 1994 </option>
	<option value='http://www.aceweekly.com/1994/11/'> November 1994 </option>
	<option value='http://www.aceweekly.com/1994/10/'> October 1994 </option>
	<option value='http://www.aceweekly.com/1994/09/'> September 1994 </option>
	<option value='http://www.aceweekly.com/1994/08/'> August 1994 </option>
	<option value='http://www.aceweekly.com/1994/07/'> July 1994 </option>
	<option value='http://www.aceweekly.com/1994/04/'> April 1994 </option>
	<option value='http://www.aceweekly.com/1994/03/'> March 1994 </option>
	<option value='http://www.aceweekly.com/1992/09/'> September 1992 </option>
	<option value='http://www.aceweekly.com/1992/08/'> August 1992 </option>
	<option value='http://www.aceweekly.com/1992/06/'> June 1992 </option>
	<option value='http://www.aceweekly.com/1992/04/'> April 1992 </option>
	<option value='http://www.aceweekly.com/1992/03/'> March 1992 </option>
	<option value='http://www.aceweekly.com/1992/02/'> February 1992 </option>
	<option value='http://www.aceweekly.com/1991/12/'> December 1991 </option>
	<option value='http://www.aceweekly.com/1991/11/'> November 1991 </option>
	<option value='http://www.aceweekly.com/1991/10/'> October 1991 </option>
	<option value='http://www.aceweekly.com/1991/09/'> September 1991 </option>
	<option value='http://www.aceweekly.com/1991/08/'> August 1991 </option>
	<option value='http://www.aceweekly.com/1991/07/'> July 1991 </option>
	<option value='http://www.aceweekly.com/1991/06/'> June 1991 </option>
	<option value='http://www.aceweekly.com/1991/05/'> May 1991 </option>
	<option value='http://www.aceweekly.com/1991/04/'> April 1991 </option>
	<option value='http://www.aceweekly.com/1990/08/'> August 1990 </option>
	<option value='http://www.aceweekly.com/1989/09/'> September 1989 </option>
	<option value='http://www.aceweekly.com/1989/07/'> July 1989 </option>
	<option value='http://www.aceweekly.com/1989/05/'> May 1989 </option>

		</select>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ace Issues Archive 2000-2005</span></div>			<div class="textwidget"><p><a href="http://www.aceweekly.com/Backissues_ACEWeekly/001221/index.html" target="new">2004-2005 Issues</a><br />
<a href="http://www.aceweekly.com/Backissues_ACEWeekly/aceweekly_archive(00-03).html" target="new">2000-2003 Issues</a></p>
</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>About Ace</span></div>			<div class="textwidget">Ace is Lexington, Kentucky's alt weekly newspaper. Founded in 1989, Ace is the oldest indie publication in central Kentucky's bluegrass region, proudly sharing the best in southern literary journalism with Lexington's best readers for over 20 years. Ace Advertising integrates two decades of print credibility with successful new media solutions for local and national advertisers. Call today to advertise in the Ace print edition, or to advertise with Ace online. 859.225.4889</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Advertise in Ace</span></div>			<div class="textwidget"><p><a href="/advertising/"><img src="/wp-content/uploads/2011/10/advertise-with-ace-weekly-ad-1.jpg"></a></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8661881042595155" data-ad-slot="9627575347"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Work For Ace</span></div>			<div class="textwidget"><p><a href="/work-at-ace-weekly/">ADVERTISING SALES</a></p>
<p>Half Time and Full-Time Advertising Sales positions available. </p>
<p><a href="/work-at-ace-weekly/">ACE INTERNSHIPS</a></p>
<p>Editorial, graphic design, web design, and advertising internships require a supervising faculty advisor for prospective class credit, and require a time commitment of 16 hours a week. </p></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-39726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39726"><a href="http://www.aceweekly.com/about-ace-weekly/">About Ace Weekly</a></li>
<li id="menu-item-39727" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39727"><a href="http://www.aceweekly.com/advertising/">Advertise in Ace</a></li>
<li id="menu-item-39728" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39728"><a href="http://www.aceweekly.com/work-at-ace-weekly/">Work for Ace</a></li>
<li id="menu-item-39729" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39729"><a href="http://www.aceweekly.com/submissions/">Submissions</a></li>
<li id="menu-item-39730" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39730"><a href="http://www.aceweekly.com/contact-ace/">Contact Ace</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Newsmag WordPress Theme by TagDiv                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.aceweekly.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.5","configurations":["main"],"ajax_url":"http:\/\/www.aceweekly.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.aceweekly.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/facebook/static/js/extras/analytics/google-analytics.min.js?ver=1.1.9'></script>
<style type="text/css"></style>  <!-- VigLink: http://viglink.com -->
  <script type="text/javascript">
    var vglnk = { key: '641940253432a3f629441cae4ec2293f' };

    (function(d, t) {
      var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
      s.src = '//cdn.viglink.com/api/vglnk.js?key=' + vglnk.key;
      var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
    }(document, 'script'));
  </script>
  <!-- end VigLink -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.0 (rara)
        Deploy mode: deploy
        
        uid: 5912a7f12d909
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.aceweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">var _gaq=_gaq||[];_gaq.push(function(){if(FB_WP.queue && FB_WP.queue.add){FB_WP.queue.add(function(){FB_WP.extras.analytics.google.init()})}});</script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.aceweekly.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.aceweekly.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>